windows 10 rotation lock grayed out

I would like to rotate my screen with my 2-in-1, but the rotation lock button is grayed out. Fix?
 

Question Info


Last updated April 23, 2019 Views 9,098 Applies to:
Answer

Hi David,

The option may have grayed out due to a recent update or change that was done on your computer. As our initial troubleshooting step, we recommend that you set your computer to Portrait mode by following the steps below.

  1. Press Windows key + I to open Settings.
  2. Select System, and then Display.
  3. Under the Orientation option, select Portrait.
  4. The rotation lock should be clickable after following these steps.

Let us know how that turned out for you.

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.