Windows 10 Microsoft-Windows-Kernel-Power Critical Error 41 (63) Solution please.

Hello everyone. 

I have recently bought a custom built PC and had a fresh installation of Windows 10 Home using the retail dvd.

I have this PC for about a month now and since day 1 i get a hard hang (NOT BSOD) once or twice daily. 

This is VERY annoying, not because I payed a lot of money for this computer, but because it prevents me from doing what I want to do.

My Full System Specs are :

Processor : Intel i7 5820k hex core with HyperThreading

With Corsair H75 cooling it.

MoBo : MSI X99S Gaming 7

Graphics : 2x MSi GTX970s on SLI

RAM : Crucial Ballistix 16GB kit DDR-4

SSD : Samsung 850 evo 250GB (Windows 10 is on this one)

HDD : 1TB Seagate ST1000VX000-1ES162

PSU : EVGA Supernova 850 G2 Gold

Every single driver is updated, everything is working properly, BUT at random times the PC is having hard hangs out of nothing, whether I'm gaming or just browsing the internet. Although I have NEVER seen it freeze during video playback or watching streams or youtube. 

I may be reading a forum and freeze. I may start up a game and freeze. It may not though.

The error i am experiencing is as follows:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
  <EventID>41</EventID>
  <Version>3</Version>
  <Level>1</Level>
  <Task>63</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000200000000002</Keywords>
  <TimeCreated SystemTime="2015-08-31T14:39:54.886255900Z" />
  <EventRecordID>5146</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="8" />
  <Channel>System</Channel>
  <Computer>HodinPC</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData>
  <Data Name="BugcheckCode">0</Data>
  <Data Name="BugcheckParameter1">0x0</Data>
  <Data Name="BugcheckParameter2">0x0</Data>
  <Data Name="BugcheckParameter3">0x0</Data>
  <Data Name="BugcheckParameter4">0x0</Data>
  <Data Name="SleepInProgress">0</Data>
  <Data Name="PowerButtonTimestamp">0</Data>
  <Data Name="BootAppStatus">0</Data>
  </EventData>

 </Event>

I had 75 of these in the past month and I'd really like some sort of help on this please.

Thanks for your time.

 

Question Info


Last updated February 15, 2019 Views 66,355 Applies to:
Answer

After a week of testing different options this one worked the best (even for Windows 10) - https://www.youtube.com/watch?v=EywHwEcEHGw

You have to stop your HDD's from going into sleep/hibernation mode. If you're on a non-MSI GPU just follow the first steps and ignore the 2nd. After you change these settings you'll need to restart. You MAY also get 1 random restart as soon as you select and apply the changes (this is normal). 

After following the steps in the video, it's been 5 days with no random restarts on Windows 10. Fingers crossed that it holds true.

I really wish Microsoft would step up to the plate a create a permanent fix for this though. Seems absurd that this is a common problem but they're not doing anything to remedy it.

Good luck!

UPDATE: After a full week of no random restarts, the Kernel 42 error came back. Nothing in my computing routine changed. I've had 2-5 random restarts already in the past day. MICROSOFT PLEASE ADDRESS THIS ISSUE!

165 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.