Windows 10 microphone low volume

Hello Community,

After looking through the internet and all the community messages I came up with the idea, that the problem is with the driver compatibility. I have also noticed that for some reasons integrated microphone is set to be recognized as a headset microphone (Came up with this since it seem to work like one). What I mean with this is that when I am speaking 5 centimetres from microphone people can hear me as before in win8.1.

I was thinking that the problem remained in the drivers so I went to Device Manager and under sound, video section updated my Realtek HD Audio Manager, it updated, but did not solved my issue. Did a rollback issue remained. (was one of the solutions I found on the internet for previous win versions) 

In speech recognition to set up the microphone it seems to hear me perfectly, no matter what distance it still performs the same. Tried multiple solutions of set up - all 3 possibilities.

In my recording devices section under right click on my volume icon in taskbar, it gives me the same performance as I mentioned in skype, If lets say I clap half a meter away from microphone it will only go up by 1 bar, but if I clap right in front of microphone it will go full green. Was messing around with recording devices levels and decibel levels, going from 10 to 20 slightly increases the volume. Messing around with enchantments also gave nothing. 

Disabling device and deleting drivers and installing the latest ones also did not lead me any further. 

I assume it is all based on driver compatibility, since I cannot find any solution anywhere yet and it starts to come out on other hardware as well. Invidia update is available, Invidia states it is compatible with win10, but when I press install after a while it will give me error saying that it is not compatible with my system. Doing a roll back option it will give me the same error, so now I am stuck at the current version that was lastly installed on win8.1 platform. 

Time is the key now. 

 
Discussion Info

Last updated August 21, 2018 Views 19,626 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello !

I have exactly the same problem and I have not found solution for this.

Have a Surface Pro 3 and same issue with the built in microphone. I cannot even find a volume control in Windows 10 for it. Really Microsoft this SHOULD WORK WITH YTOUR DEVICES!!!!!!!!

Well for the settings, just go to search and type: Manage Audio Devices

I am still desperate for the solution. I tried the compatibility mode with the latest driver installation, but it seems that compatibility mode does not recognize windows 10 platform, I am sure it should be able to do that if it would be properly compatible. 

I am getting more and more confident that it is a driver issue, since I have tried everything by now and it does seem that moderators don't follow this issue even though more and more people face this incompatibility. 

Similar problem was occurring all the time when migrating between new OS. XP to WIN7, WIN7 to WIN8, I noticed people were facing this issue and it was all due to Realtek Drivers that had to be updated. Can mods confirm any of my theories, that it is the same as in previous builds, or we will further on will have to fight wind mills till one day it will be sorted out? 

Really frustrating when someone calls me via Skype to jump on my Lumia.

I had the same problem on my XPS 15. On the skype forum a solution was posted yesterday by techfreak which has worked for me. It involves replacing the realtec driver in 'sound video and game controllers', with microoft's generic driver. To do that you search for the update on your computer and then select the high definition audio device.

The post is here: http://community.skype.com/t5/Windows-desktop-client/Help-Windows-10-Microphone-not-working/m-p/4077140#M361141

and a picture of what needs to happen is here:  http://community.skype.com/t5/image/serverpage/image-id/127137iA5D32513C59F0E69/image-size/original

Hope this helps others

Hey thanks for the reply, I believe it actually helped. Strange approach to this bug id say but all that matters that it works for now.

Never though about this solution, I was thinking it will be updating same as online search, but it did the opposite installing the default ones.

I had the same issue but, one of the replies/suggestions put me on the right track.

1) click on [sound] (in the control panel)

2) Manage Audio Devices

3) Click [Recording] Tab

4) right click on the default microphone

5) Click on [Properties ] button

6) Click on [levels] Tab

7) Adjust microphone level to 80

8) Adjust microphone boost to +20 dB

watch the level indicator meter thing to make sure your background when you are not talking is 1 bar or less.

If it is higher you may have to play with the 2 adjustments so your background noise doesn't drown you out.

Enjoy!

This is a different issue for different drivers I think. For people who use Realtek HD Audio Driver my solution is the answer. 

I have tried your method long time ago. To clear things out I managed to find a solution. your suggested method helped nothing so as many other suggestions found on internet. 

So to begin with these were the steps I did:

1 Start > Device Manager
2 Sound, Video and Game Controllers > Realtek High Definition Audio 

3 Right Click > Update Driver Software...

4 Browse My Computer for Driver Software...

5 Next window choose "Let me pick from a list of device ..."

6 In a new window choose driver which has no numbers on it (generic driver) NOTE: A pop up notification will appear saying that it may damage your performance, click OK.

7 After installation click finish/close NOTE: DO NOT RESTART PC YET! Press "No"

It appears that every time when you reboot PC it reinstalls the "better" fitting drivers to your PC so in this case it will only work once till your next reboot when performance of your mic will get messed up again.

8 Close the Device Manager

9 Start > type "change device installation settings"

10 Choose "No, let me choose what to do" and "Never install driver software from  windows update" this will prevent the roll back of Realtek driver to the broken one.

11 Adjust microphone settings to your needs and you are good to go.

Hope this helps, for me the last 3 steps are unneeded since Windows Update provide me with wrong drivers ex: Toshiba touchpad driver when my PC is Asus and they release compatible drivers. So in this case I prefer to update them manually rather than by Windows Update, for others it might be more important so once a compatible driver is released revert last 3 steps to:

"Yes do this automatically (Recommended)" and you will be fine.

Hope this solves everyones headache and this post can now be marked as [Answered] since I got my solution, cheers.

Martynas. 

This worked. Thank you very much!

I am having the same situation with my Dell since the upgrade. I found out about the problem trying to utilize my webcam to make a video. No audio. I went through all of the driver updates, and spent about 2 hours with Dell Customer service dialed in to try to fix it with no results.

I do not understand enough about this to start playing around with drivers. I am very frustrated, as Dell's solution is to send my computer in for service, but I am believing that this is a windows issue and not a hardware issue.

Does anyone have a layman's solution to this that will make sense to the average user???

Have you tried my solution? When you speak right in front of mic very close does it record sound? If yes, try method I have posted.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.