Windows 10 Event ID 56

I have purchased a retail Windows Pro 10. I have just one Event Viewer error log after every boot.

I am normally quite good at identifying Event ID's but I cannot find any information regarding this one. I have formatted twice, installed just the drivers and I received this after both clean formats. How can I resolve this if it does not tell me anything? What is ACPI 5?

Everything is okay in Device manager, any assistance would be greatly appreciated. My motherboard is the Asus Z170 Deluxe.

The description for Event ID 56 from source Application Popup cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

ACPI
5

the message resource is present but the message is not found in the string/message table

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Popup" Guid="{47bfa2b7-bd54-4fac-b70b-29021084ca8f}" EventSourceName="Application Popup" />
    <EventID Qualifiers="49156">56</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-13T17:40:02.926161800Z" />
    <EventRecordID>3048</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="240" />
    <Channel>System</Channel>
    <Computer>Chris</Computer>
    <Security />
  </System>
  <EventData>
    <Data>
    </Data>
    <Data>ACPI</Data>
    <Data>5</Data>
    <Binary>000000000300280000000000380004C000000000380004C000000000000000000000000000000000</Binary>
  </EventData>
</Event>

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey RonnieG, I got to solve this issue by updating my BIOS to it's latest version. I cannot find the source now, but I do remember reading an article that said that the Skylake series had an issue where it froze when dealing with large numbers. MS worked with the hardware people and it was fixed as a BIOS update. I dont know what date it happened at, so I just got the latest BIOS from my Mobo manufacturer site and installed it.

No more freezing confirmed.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the advice.  My BIOS was 3 versions behind.  Hopefully, this will clean up some of the issues that I have been having.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

m32cd - latest bios. same problem.

worst problem is win10 will not update: 0x8024200d. already tried what incidents mentioned without any joy. grrrr

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hey i have this event 56 issue on vaio ea 16 laptop with SSD installed on it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi guys,

Had the same issue running Skylake and Gigabyte Z170 chipset.

Just updated to latest BIOS using @BIOS - automatically installs latest bios for your MOBO.

I will keep you posted as to if this fixes the issue.

S

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I also now have this same problem.  I have had an ASUS system for a year and this error just started showing up a month or so ago.  The error prevents startup from hibernate via USB activation which worked until I started getting this error.  I have also contacted ASUS and no feedback.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Obtuse response

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Also M32CD and same problem.

I have tried participating in Windows Insider program and (FINALLY) wised up.

EVERY UPDATE HAS HAD PROBLEMS- the hell with this.

I will live with 1703 as I am tired of fighting problems every time an update comes out.

Howie

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same problem here with

GIGABYTE X399 AORUS GAMING 7 AMD AM4

AMD Threadripper 1950X

Using latest firmware, happens every time with new W10 pro install, sometimes it takes 2-3 hours to happen other times 2-3 mins really annoying

been playing with this for two days now...please help

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Exact same problem for me. Seems completely random but everything just stops. Screens look normal but mouse etc is all frozen in last position.

Have to hard reboot to get it back.

Mobo - ASUSTec Computer Inc - Maximus VIII HERO

Proccsr: i7 6700k (4 GHz)

OS - Win 10 home

I finall "cured" my issue by overclocking the system by 6%. I just allowed the programme to do a minimal overclock and it never crashed for this again so I think it must be related to power level to an item.

as it works I'm not going to try an drill down any further.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 28, 2021 Views 69,423 Applies to: