Win 10 - computer won't lock or sleep when lid is closed

upgraded to win 10 and now my laptop won't lock or sleep when I close the lid.  Computer stays on and kills my battery at night.  I have gone into the control panel and adv settings in power to make sure that on lid close it is on sleep.  Verified that yes it is.  On win 8 my computer would lock when I close the lid but now it doesn't do that either.  Getting frustrated already with Win 10. 

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Shari, 

Thank you for posting on Microsoft Communities.

Please follow the methods mentioned below:

Method 1: Follow the steps:

  1. Press Windows Key + X.

  2. Select on Control Panel.

  3. Click on Power Options.  On the left, click on "Choose what closing the lid does".  Click on the drop down menu for "When I close the lid" and choose "Sleep" or "Hibernate.

Method 2: I suggest you to run in-built Power troubleshooter and check. Follow the steps:

  1. Press Windows Key + X.
  2. Click on Control Panel.
  3. Select Troubleshooting on the left pane, click on View All.
  4. Click on Power to run the troubleshooter.

Method 3: If the above method doesn’t help, I would suggest you to reset and restore all of the default Power Plans back with their default settings. Follow the steps. 

  1. Press Windows Key + X.
  2. Select Command Prompt (Admin).
  3. At the command prompt, type powercfg -restoredefaultschemes, and then press ENTER.
  4. At the command prompt, type exit to exit the Command Prompt window.
  5. Restart the computer and check with the issue.

Let us know if the issue is resolved or if you require further assistance.

192 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the help. Even tho with win 10 my computer no longer locks unless I do it manually, I have followed your instructions to put it to sleep.  

    With win 8, it would lock and sleep with my lid closed or after a time limit whether I had programs running or not.  With win 10 NO programs can be running for the lid close to sleep.  And with win 10 I can expect my computer not to lock unless I manually do.  Bad feature. 

   Thanks for your help

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

its simple with the password lock when you close your lid:

go into settings

click on account

and click on SIGN IN WHEN

it should say when windows gets woken up what does it do

the drop down feature should allow you to lock it again

50 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I "upgraded" both my Surface and my laptop to Windows 10. They BOTH have the above mentioned problem and these fixes DO NOT work. 

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I agree.  Neither fix worked on my HP laptop either.  I have to manually lock it even when I step away from my desk.  Very dissatisfied with win 10's compatibility with laptops.

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've noticed this frustrating problem along with a couple of other rather major/bizarre flaws in the new Windows 10. How i fixed this was as follows:

I imagine most people have done this bit but here goes anyway: 

Settings -> Accounts -> Sign in options -> Require sign in box (at the top) and select ' WHEN PC WAKES FROM SLEEP'.

THEN i did the following:

Settings -> Personalisation -> select screen saver settings (at the bottom) -> Select the screen saver you want or select none BUT MAKE SURE you check the box that says 'ON RESUME, DISPLAY LOG IN SCREEN'.

Hope that works for you all...

72 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've noticed this frustrating problem along with a couple of other rather major/bizarre flaws in the new Windows 10. How i fixed this was as follows:

I imagine most people have done this bit but here goes anyway: 

Settings -> Accounts -> Sign in options -> Require sign in box (at the top) and select ' WHEN PC WAKES FROM SLEEP'.

THEN i did the following:

Settings -> Personalisation -> select screen saver settings (at the bottom) -> Select the screen saver you want or select none BUT MAKE SURE you check the box that says 'ON RESUME, DISPLAY LOG IN SCREEN'.

Hope that works for you all...

Thank you!!!  Your reply worked great and it finally works again.  I can finally feel better about my computer at work and home.  Thanks again

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Upgraded to Windows 10. Closing lid won't cause laptop to sleep, despite all settings being correct. Tried every one of these fixes and none of them works.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have two different laptops, Lenovo and Alienware, and BOTH have this issue.  When I close the lid it might sleep at first, but less than an hour later I come back and the laptop is heating up and fans are spinning because it is no longer sleeping.  I've checked all my settings, and it does go to sleep when I first close the lid, but the most annoying part is having it suddenly wake up for no reason.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having the same problem I tried many proposed solutions without any success.

It's really weird that the computer restart randomly without any apparent reasons.

One possible cause of this problem could be a Bluetooth mouse (that switches off automatically) connected to the laptop.

Both the wireless mouse and the laptop are most probably carried together in a bag. Any click of the mouse performed by any pressure in the bag will wake the mouse up and send a signal to the laptop which may in its turn wake up from sleep mode.

Does it make sense?

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 27, 2020 Views 161,916 Applies to: