Unable to change Sign-in options. Authentication is required when this PC wakes from sleep.

Windows 10 is forcing me to sign-in when waking up from sleep. I tried to change this setting in "Sign-in options," but the pull down menu is grayed out. There is red text saying, "Authentication is required when this PC wakes from sleep. Security policies on this PC are preventing you from changing this setting." (picture below)

I am signed in as an administrator. I even let Microsoft tech support remotely log in to my PC, but they couldn't figure it out. They tried a work around where I would create a local account without a password. However, Windows would not allow creation of a local account without a password. Therefore, I made a local account with a password. However, Windows was still requiring sign-in when waking up from sleep and the same red message is there.

I am beyond frustrated. This problem started about a week ago. I don't know if it's tied into the 1803 update. I did try going back to an older build of Windows, but that did not fix the problem. 

Windows 10 Home, Version 1803

OS Build 17134.48


|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Leet,

If you're unable to modify the configuration for requiring sign-in when your PC wakes up from sleep via Settings, you can change it from Command Prompt instead. You will need administrative access to complete this procedure.

  1. Select the Start button.
  2. Type Command Prompt.
  3. Right-click Command Prompt and then select Run as administrator.
  4. If prompted, click Yes or enter the administrator password.
  5. In the Command Prompt window, copy and paste the command below and then press Enter.
    • For laptops on battery
      • powercfg /SETDCVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0
    • For desktop PCs
      • powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0
  6. Close Command Prompt.
  7. Restart your computer.

Let me know if you need further assistance.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, but this does not work. I get the message, "You do not have the permissions required to perform this action."

I am logged in as administrator and Command Prompt was run as an administrator.

I really think I've stumbled onto a very unique bug.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If you're unable to execute the command, let's enable the built-in administrator. The built-in administrator will override the permission of the current account signed-in.

  1. Select the Start button.
  2. Type Command Prompt.
  3. Right-click Command Prompt and then select Run as administrator.
  4. If prompted, click Yes or enter the administrator password.
  5. Copy and paste the command below and then press Enter after each line.
    • net user Administrator /active:yes
      • For laptops on battery:
        • powercfg /SETDCVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0
      • For desktop PCs:
        • powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0
    • net user Administrator /active:no
  6. Close Command Prompt.
  7. Restart your computer.

We're looking forward to your reply.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

When I enter "net user Administrator /active:yes" I get the message "The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If you've added a password or modified the username of the administrator account, you may need to change the command.

  • If the administrator account has a password, refer to the command below as a reference.
    • net user Administrator password /active:yes
    • Replace passwordwith the actual password of the administrator account.
  • For an administrator account with a modified username, please check the example below.
    • net user LeetPete /active:yes
    • Replace LeetPete with the actual username followed by the password if needed.

I'll be waiting for your response.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The command "net user Administrator password /active:yes" worked and returned the message "The command completed successfully."

Nothing happened after entering, "powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0"

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There's no confirmation message once you entered the command powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0. Simply restart your PC and see if the same issue occurs on your Windows 10 PC.

I also recommend installing the latest build for Windows 10 version 1803, KB4100403 (OS Build 17134.81). You can run the Windows Update to install it or download it manually from the Microsoft Update Catalog website. If you're not sure about your System type, you can refer to this article.

All the best.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Unfortunately, this did not fix the problem. Microsoft tech support recommended reinstalling Windows. Maybe I'll try that when I have more time. Thanks for your help.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Reinstalling or performing a custom installation of Windows 10 might be a laborious task, but it will replace all Windows system file that might be preventing you from modifying the sign-in option. You also have the option to preserve your personal file when performing a custom installation. You can recover your files from the Windows.old folder once the reinstallation is complete. You can refer to Andre Da Costa's forum article for the steps on how to perform a custom installation of Windows 10 using an installation media.

Feel free to post back if you have questions about other Microsoft products.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Sorry to bring this thread back to life, but after doing more research, I discovered a forum post from 2016 which appears to be the exact issue in my case: https://www.windows10forums.com/threads/authentication-is-required-when-this-pc-wakes-from-sleep-security-policies-on-this-pc-are-prevent.7656/

I do recall adding my Microsoft Exchange work e-mail address to the Windows Mail app and I believe it did change my security policies. I deleted the account but the problem still persists. Is there a way to reset the security policies. I don't think they ever came up with a solution in the other forum.

Also, in an attempt to fix this problem, I upgraded from Windows 10 Home to Windows 10 Pro so that I could access gpedit.msc. I've gone though various settings there but everything related to requiring a password was not configured or off. I'm curious to see if there is a solution out there before I give up and reinstall Windows. A Windows repair did nothing.

09/01/18 UPDATE: I gave up and reformatted my hard drive and reinstalled Windows. It did resolve the issue.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 22, 2021 Views 16,522 Applies to: