Settings app crashes accessing "Focus Assist" settings

Hi,

I'm experiencing the following issue on a system I just fully reinstalled (i.e. including a reformat of the HDD; I'm now running build 17134.228).

Every time I try to access the "Focus Assist" settings in the Settings app, it just dies.

Any clue?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, sba923

follow these steps. I hope it helps.

Open Start, type: CMD
Right click CMD
Click Run as administrator

Type in at the prompt OR Copy and Paste these one at a time : (Hit enter after each)

Dism /Online /Cleanup-Image /CheckHealth

Dism /Online /Cleanup-Image /ScanHealth

Dism /Online /Cleanup-Image /RestoreHealth

Also run the System File Checker utility:
Open Start, type: CMD
Right click CMD
Click Run as administrator

At the Command Prompt, type: sfc /SCANNOW
This will check for any integrity violations

Restart your system

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This answer looks rather boilerplate to me...

Why would the system be corrupted (so soon) after being installed?

Rebooting has fixed the problem so far...

????

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this same exact problem on my Microsoft Surface Pro 2.

The most recent update for Windows 10 seems to have fixed the problem for me (2018-09 Update for Windows 10 Version 1803 for x64-based Systems (KB100347)).

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Now the problem is back.

I wonder if the 2018-09 Cumulative Update for Windows 10 Version 1803 x64-based Systems (KB4464218), which was installed a couple of days ago, did something to cause the problem to reappear.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have this problem (and system is up to date)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, my notification center shows "You have x notifications", but when I open it, it shows none (and no Clear notifications either). It's like the entire feature is broken now.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, my notification center shows "You have x notifications", but when I open it, it shows none (and no Clear notifications either). It's like the entire feature is broken now.
Same here...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ditto... My notifications frequently show in the icon, but show as empty when I open the pane.  And focus assist won't turn on and crashes when I try to open it in settings. This has been happening for about two weeks now. The notification problem fixes itself after reboot, but I'm not sure about the focus assist problem. Regardless, it always comes back after a few hours. There clearly seems to be a bug in the most recent update.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 30, 2020 Views 4,787 Applies to: