Question
2747 views

Screen brightness after Creators Update

Felix Kopf asked on

Since the creators update, my display brightness has been adjusted to 50% after each reboot.

I have to manually select the appropriate brightness every time and Windows will forget this setting every time I restart.
I am using a laptop.
I think, it is not related to the new feature "Night Mode".
Thanks for any help.

I got rid of the problem by freshly installing Windows and activating a Pro-Licence, not my Education-Licence.

https://www.tenforums.com/general-support/82390-screen-dimming-booting-into-windows-10-education.html

https://www.reddit.com/r/Windows10/comments/659u5e/why_does_screen_brightness_return_to_suggested_in/

Another potential Fix:
https://www.reddit.com/r/Windows10/comments/69l52k/potential_fix_for_auto_dimming_in_windows_10/

35 people had this question

Abuse history


The answered status icon Answer
Tiero Chi replied on

Windows 10 Education editions are currently designed to set the screen brightness to 50% during every log on.  We’ve heard your feedback and are investigating this system behavior.

You can use these steps to prevent Windows 10 Education from automatically resetting the brightness to 50%:

  1. Search for Task Scheduler in Cortana.  Right-click the result and select Run as administrator.
  2. In the left pane in Task Scheduler, navigate to Microsoft > Windows > Display > Brightness.
  3. In the right pane, Double-click BrightnessReset to open Properties for the task.
  4. Click the Triggers tab.
  5. Select the “At log on” trigger and click the “Edit…” button to open the edit page.
  6. The Enabled radio button at the bottom of the page should be checked.  Click on the radio button to clear it.
  7. Click OK on the Edit trigger page and then click OK on the Properties page.
22 people found this helpful

Abuse history


progress