Remove English UK keyboard Arabic type Window 10

Hi everyone,

I have an issue with windows 10 I want to remove English UK keyboard Arabic type, I am not select it in language setting. it shows automatically.

Any Advice..Thanks.

Moved from: Windows / Windows 10 / Desktop, Start, & personalization / General

 

Question Info


Last updated May 22, 2020 Views 30,661 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Have you tried clicking those language packs? It should give you an option to remove it. Similar to this:

Let us know how it goes.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, it is hidden as the second image so cannot remove it.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mohammadhanafi,


You can remove a keyboard layout by following the steps provided below:

  1. On the Start menu, type Control Panel, and then hit Enter.
  2. Choose Clock, Language, and Region.
  3. Select Language.
  4. Under Change your language preference. Select Options next to English (United States).
  5. Under Input Method, look for English (United Kingdom) Arabic (101) keyboard, and then select Remove.
  6. Restart your computer.

If you have any questions or things you'd like to clarify, feel free to ask. 

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue .

23 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found the solution from another user faced the same issue . All he had to do was to remove all languages then restart the PC , add them again and it is gone .

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mohammadhanafi,


You can remove a keyboard layout by following the steps provided below:

  1. On the Start menu, type Control Panel, and then hit Enter.
  2. Choose Clock, Language, and Region.
  3. Select Language.
  4. Under Change your language preference. Select Options next to English (United States).
  5. Under Input Method, look for English (United Kingdom) Arabic (101) keyboard, and then select Remove.
  6. Restart your computer.

If you have any questions or things you'd like to clarify, feel free to ask. 

Me to have the same issue.unfortunately, I could not find any such keyboards

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

We appreciate you for providing a screenshot of the Language options on your computer. However, we would like to know if you tried to click the "Add an input method" under "Input method" to check for the language that you prefer before adding the keyboard. If not, we suggest that you do so to add a language. Once done adding the language you want for your keyboard, you may follow these steps and see if it will make a difference:

  1. Click on the Start menu, then search for Settings.
  2. Choose Time & Language.
  3. Hit Region & language.
  4. Click on the language that you want to add, then click Options
  5. Choose Add a keyboard.
  6. Click the keyboard you want to add.

Let us know if these steps worked.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for your help. But, I am unable to find the step that you advised - "Click on the language that you want to add, then click Options"

Please find the screenshot below:

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We appreciate your response. Please see the example screenshots below:

       1. Go to Settings, then click on Time & Language.

          

          

       2. Click on Region & language at the left pane, then click Add a language.

       3. Choose any language you want to add as your keyboard.

          

       4. Choose the language that you've added, then click Options.

            

        5. Click on Add a keyboard.

           

          

       6. Choose the keyboard that you do not want, then click Remove.

          

       7. Click the back arrow key, then click on the Language that you've added, and choose Set as default.

          

              

        8. Close everything, then restart your computer.

        9. Once your computer rebooted successfully, check if the changes
            made a difference.

Let us know if these steps helps.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem, but with a UK layout (I want to use a US layout), But under control panel, the UK Keyboard doesnt show up, nor does it show up in the settings,

1.2.3.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.