Only 1 power plan after the Fall Creators update

After WIndows 10 was updated to the Fall Creators update, the power option only shows 1 power plan (Balanced) and does not show 2 other power settings, Power saving and High performance. It does show when making a custom power plan.

My laptop I am using is Acer Aspire VN7-793G V17 Nitro Black Edition.

 

Discussion Info


Last updated June 24, 2019 Views 23,820 Applies to:
Same here. I'm really confused why the other default power plans are removed.

Same problem here. After a few days of updating to Fall Creators, I only have a 'balanced' power option available but when creating a custom power plan, the two other plans show up. 

I have the same problem in that there is only the 'Balanced' power plan available but the missing two show up in the custom power plans option. However as a stop gap I have recreated the 'High' and 'Power Saving' plans using the custom plan option and called them 'High!' and 'Power Saving!'. Seems to work until Microsoft fix the problem. I seem to vaguely recall that there was a similar problem in the last major update.

You can still choose them from the Windows Mobility Center (Win + X) (or right click on start icon) and you can select from there.

NOTICE: If you choose Balanced, now when you click on the power icon on the taskbar, there will be a slider to choose from power saver, to max performance, while always in balanced mode. I don't know if this is the same as the High Performance and Power Saver, since the actual mode always stays in balanced when moving this slider. There are several bugs, depending on which plan you choose on the mobility center, sometimes they do not show up in the old control pannel power settings, and then if you change to another on the mobility center, they appear again in the power settings...

Microsoft did this intentionally because they are a bunch of **** who don't care about how you want to use your computer. It's their way or the highway.

https://docs.microsoft.com/en-us/windows-hardware/customize/desktop/customize-power-slider

This is currently the best option:

http://en.community.dell.com/support-forums/mobile-devices/f/4586/t/19578910

Use Regedit and change the registry key below:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power
Change the value of CsEnabled from 1 to 0 and reboot.

This disables connected standby, which also disables the slider in the battery task tray icon panel, and restores at least 1 of the power profiles to the [control panel -> hardware & sound -> power options -> power plans] UI.

For me, the fix reverted after a reboot and the slider came back.

**** microsoft