No permission to disable a task in Task Scheduler

I was searching for a solution to my laptop starting by itself after going to sleep mode. I've read a possible solution is disabling "Reboot" task in "UpdateOrchestrator". Unfortunately, when I try to do this I get a message: 

Task Scheduler
The user account you are operating under does not have permission to disable this task.

I don't know how to get that permission. I opened Task Scheduler as administrator, also Control Panel\User Accounts\User Accounts\Manage Accounts says there is one user account and it's type is "Administrator".

I'm on the current version of Windows 10 (the newest Creator's Update or whatever it's called).


I'm having the same problem and I see a solution has been found. Can you post a step by step guide?

First go here to download PsTools. Extract it to a folder on your desktop.

Open Start and type cmd. Right-click the program and choose to run as administrator.

Navigate to the folder where you extracted the tools by typing "cd C:\Users\Username\Desktop\Pstools", replace Username with your username and Pstools with the folder where you extracted the tools.

When you have navigated to the correct folder, copy the following command without the quotes: "psexec.exe -i -s %windir%\system32\mmc.exe /s taskschd.msc".

Open the command window and right click, choose paste. Press enter.

Navigate to Task Scheduler Library -> Microsoft -> Windows -> UpdateOrchestrator.

Right click the task called Reboot and click on Disable.

The task should now be disabled.

412 people found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated July 26, 2021 Views 56,349 Applies to: