Microsoft Edge disappears off Windows 10 system and more!

As far as I can tell, I haven't done anything for this to occur.

Microsoft Edge has completely disappeared off my system! Also, the original Microsoft Store icon that was in material design white, with a clear background has turned into a smaller version with a blue square now (which doesn't look as appealing). The searching system in Windows 10 doesn't help. Typing in 'Edge' or 'Microsoft Edge' heralds no results whatsoever.

I have referred to this and tried this: 
http://answers.microsoft.com/en-us/insider/forum/insider_internet-insider_spartan/microsoft-edge-icon-disappeared/7b078d7a-82db-4008-9626-98b9287e2207

But to no avail. What do I do?

***Post moved by the moderator to the appropriate forum category.***

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Windows 10 is so full of Bugs it's unbelievable that it was released. The following has happened to me: Start Menu does not work, Edge has disappeared, Search does not work - I cannot access any programs. I tried to go back to Windows 8.1 but it wouldn't let me... I have lost at least 20 hours of work trying to resolve these issues which, to date, are not resolvable. IOS and Google would never allow this mess to happen.... possibly the only thing to do is to go back to Windows 7 which at least works....

1340 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried System Restore? I had the same problem... System Restore fixed the start menu and search.. but the edge icon is still missing... good luck
Vince Potestio

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In the same boat guys. I had to System Restore then Edge has disappeared...

I managed to fix Cortana and the Start Menu etc and all the other 'Metro' Apps through re-downloading through the store but Edge is gone...unless I call it from Cortana

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had these problems too.system restore got most fixed but edge has disappeared.

If i make it the default app for internet it opens from links in emails etc but i cant pin it to start or make a shortcut any where either.

Internet explorer still works,but why is it still there?

I've gone back to Chrome ,till they fix it!

Its a shame because i was impressed by edge for the hour that it worked.

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and got EDGE and everything back running a power shell command which I cannot find now BUT the problem now is when I go to SETTINGS/PERSONALIZATION/CHOOSE WHAT FOLDERS APPEAR ON START it is all greyed except for Settings and will not let me add other choices to Start menu. If I find the powershell command Ill send it.
Home build i7700K, MSI Z-270, 32G Corsair Vengeance DDR4 3200 RAM, Samsung 950 M2 NvMe 500 GB, EVGA GTX 1080, 4 TB WD HDD, Samsung 850 EVO M2 SSD 500 GB, Corsair HX750i PSU 750W

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had to do a system restore on Windows 10.  Edge disappeared from the taskbar and in all apps. 

If you click on the windows key and r at the same time, run will show.  In open type in Microsoft-edge// and click ok.  On my computer the following showed up:  "We can't reach this page".  If you click on the home icon at the top, it will take you to Edge.  On the upper right-hand corner of the browser you will see 3 periods.  Click on that and click on Pin to Start Menu.  Unfortunately, it did not pin to the Start Menu on my computer.  Maybe, someone else will have better luck.  This is the only way that I can get to Edge (temporary fix).  Hopefully, Microsoft will have an answer soon.

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not only is "Edge" missing, also  "Cortina".

Three Security windows 10  downloads also failed.

File explorer - as it did in windows 7, 8, 8.1 - makes copies of photos during the "Copy or Move to  functions sometimes - I have never requested any copies while using it. To me "File Explorer" is a runaway program !!  The old 3rd party "Power Desk" worked very smoothly.

Thanks, H. Smythe

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys, what I did was I just had to set up a new User account to use and I migrated everything to this new user (with admin privileges). Absolute pain but it has solved everything.

I think it has to do with some sort of permissions thing. Also my email has aliases so I think that may have confused everything.

So try to set up a new user account on your computer/laptop and you'll get everything back? Ridiculous but it did solve everything :)

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried that but it won't let me make a user account. When I do make one it won't open. Says it can't find user credentials. I has similar proem in Windows 8 when tiles wouldn't open. A system restore used to work
Home build i7700K, MSI Z-270, 32G Corsair Vengeance DDR4 3200 RAM, Samsung 950 M2 NvMe 500 GB, EVGA GTX 1080, 4 TB WD HDD, Samsung 850 EVO M2 SSD 500 GB, Corsair HX750i PSU 750W

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jackie I have solved 2 of the 3 problems by downloading a 3rd party Start Menu called "Classic Shell". So now I can Search and run programs through the new start menu, but cannot run Edge. Since Chrome is that much better than Edge anyway, this is not a real drawback. Try it!

Best wishes

Tim G

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 26, 2020 Views 76,004 Applies to:

Related Forums