Mic always on after Win 10 Pro upgrade

After upgrading 3 machines from Windows 8.1 Pro to Windows 10 Pro all 3 machines have microphone constantly ON. The only way I have found to mute microphone is to disable it under Recording Devices. This also worries me from a Security standpoint. Also this requires me to enable Microphone to use Skype or Cortana and then disable when through.
 

Question Info


Last updated August 24, 2019 Views 8,542 Applies to:

Reinstalling the latest drivers from the manufacturer website would be a good thing to try here. Remove older ones by uninstalling them from device manager.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This problem has occurred over 7 different machine upgrades for both Home and Pro 64-bit upgrades. Some drivers are generic and some Nivida. Removed Nivida drivers. Download and install current drivers from Nivida website. Problem remains.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My solution was to uninstall audio drivers deleting files from computer.

Restart.

High Definition Audio Device driver from Microsoft loaded automatically after reboot and everything works fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I figured out what was causing this. Go to your microphone properties. Click the Listen tab, and uncheck "Listen to this device."

70 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I figured out what was causing this. Go to your microphone properties. Click the Listen tab, and uncheck "Listen to this device."

That just stops mic audio going to the speakers.  However, the mic remain unmuted and always on.

The problem is caused by Windows 10 not cooperating with drivers from your soundcards vendors.  Also, most of the s/c functions are inaccessible because Win 10 rejects the software.

Jornie

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Many thanks! I was about to format the entire computer haha 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you found the solution to this? I am currently in the same boat as you. Thanks..

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.