lumia 950 xl phone stuck in airplane mode

after the  phone  updated last night it became unusable as the airplane mode is stuck on and there is no way to shut off the button does anyone know how to fix this

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated November 3, 2019 Views 2,373 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Carolyn,


Thank you for posting in Microsoft Community.

Sorry for the inconvenience caused to you.

Have you tried restarting the phone? If you haven't, try booting it multiple times and check.

If that did not work, then I would suggest that you perform a soft reset on your Windows Phone and check if it helps. Refer this thread to learn how to perform a soft reset.

Hope this will help you. Keep us posted with the status of the issue to assist you further.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem with my Lumia 950.

I tried soft and hard reset. I even try with Windows device recovery tool but Nothing change.

Only one thing , i put the sim card in my old Lumia 930 and it's work.

Of course it's a NOKIA phone. 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so  I also tired the hard reset, nothing is fixing the problem . I am currently trying to send phone back for a refund as it is totally un useable .

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Carolyn,

Thank you for your response.

I appreciate your time.

I would suggest you to follow these steps and check.

a. Restart your phone and make sure that your phone is not in Flight (Airplane) mode.

b. Check the signal strength on the phone screen, and move to an area with better reception. If you continuously experience low signal strength in a certain area, the mobile network coverage may be insufficient there. With Netradar you can check mobile operator coverage maps. The maps are available at www.netradar.org.

c. Change network selection mode to automatic. Select Settings > Network & wireless > Mobile & SIM > Sim settings. Ensure that Network selection is set for automatic.

d. Remove any accessory covers or shells from the phone temporarily to check if they affect the signal strength.

e. Check that your SIM card is fully inserted. If possible, try your SIM card in another phone and/or try another SIM card with your phone.

Note: Do not use SIM cards that have been modified to fit the SIM slot. If a regular SIM card has been cut to a smaller SIM format you will have to contact your operator to order a replacement SIM.

Please keep us updated.

Thank you

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Carolyn,

Thank you for your response.

I appreciate your time.

I would suggest you to follow these steps and check.

a. Restart your phone and make sure that your phone is not in Flight (Airplane) mode.

b. Check the signal strength on the phone screen, and move to an area with better reception. 

The problem is that the toggle for airplane mode cannot be 'depressed', so these suggested steps are not going to work. A search for 'airplane mode stuck lumia' will bring up numerous threads on the same problem. My guess: there's a type of hardware problem that will cause the OS to report that airplane mode is on. Maybe some system level failure of the antenna assembly (?). The fact that the user sees this as 'airplane mode on' leads to a lot of confusion. It would be great if you can get hardware and software engineers together to find out how this could ever happen.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Joseph,

Thank you for the reply.

I appreciate your concern.

Please refer suggestions provided by Khanna Gaurav in this thread and check.
https://social.msdn.microsoft.com/Forums/windowsapps/en-US/aea42d8c-ec33-4b9f-b4c1-2d1b7ede460e/airplane-mode-problem?forum=wpdevelop

I hope it helps.

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had that problem went to settings and typed "flight" into the search bar at the top flight mode appears underneath the search box in orange. Tap it and then TURN IT OFF. This worked on a Lumia 950 Windows 10.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After several years of using Lumia devices the described error now also happened to me on a Lumia 950XL after an update was applied on Thursday night 14th April 2017.

All described solutions to solve the issue did not work.

Device Information:

Operating system build: 10.0.14393.1066

Firmware revision number: 01078.00053.16236.35006

Hardware revision number: 4.0.1.0

Error Descriptions:

I. In the "Phone screen" when trying to make a call it reads "phone off". But the flight mode symbol is not showing.

II. After dialing the numbers a message appears informing that the phone is in flight mode.

The user is asked to activate the mobile connection. Confirming to connect has no effect. After about 20 seconds of not performing any other action an error message appears informing that some error happened.

III. In Settings > Network & wireless > Mobile & SIM you can observe that the airplane symbol is showing next to the SIM profile created by the Network provider. Nevertheless once again the flight mode symbol is not showing in the upper left corner.

IV. Changing the network selection mode is not possible.

 All options under Settings > Network & wireless > Mobile & SIM > SIM settings are greyed out and cannot be altered.

V. - The flight mode button in the quick symbol can be toggled on and off. Nevertheless clicking the button on and off triggers for the airplane symbol on the flight mode quick button to blink between fully showing and being greyed out.

V. Switching flight mode on and off under Settings > Flight Mode is possible. But the phone screen keeps being stuck in the described off state (I.) when turning it off and on again.

- - -

Steps performed trying to solve this issue.

1a. Soft reset (Power button and Volume down)

1b. Soft reset with flight mode on using the quick menu symbol

1c. Soft reset with flight mode on using Settings > Flight mode

2a. Hard reset using the phone reset option  in Settings > Info

2b Hard reset with flight mode on using the quick menu symbol

2c Hard reset with flight mode on using Settings > Flight mode

3a Tried to download a new build from Settings > Update

3b Signed up for the Windows Insider Programm and installed the latest Release Preview Build

- - -

After all this steps it is still not possible to make a call.

I tried to follow up on all the links posted here but could not find a solution.

Do I have to return the phone?

Or are there any new solutions available that I have not yet tried?

- - -

Update /Edit:

- resized screenshots

- fixed typos

- rephrased some sections with more precise information

- added device information

- - -

Update 05. Mai 2017:

The whole process of sending in and repairing the phone took around 14 days. Today I got the original device back.

-> Repair note provided the basic information that they had to replace the "processor board".

(Prozessor-Board ersetzen)

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was never able to fix my phone. I ended up returning and they sent a new phone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I upgraded my 950 on 17th April and met the identical problem. The IMEI and MEID of my 950 displays weird characters. I think rewriting the IMEI might solve the problem, but I have no idea how to do that. Does your phone display the IMEI and MEID properly?

Besides, today I went to an official repair shop. The repair fee is too high that I can buy a new 950.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.