Incorrect active signal resolution

Hello, I am having problems with the display resolution and would like some help on the matter.

My setup is the following:
 - Screen 1: laptop screen - Native resolution 1920x1080
 - Screen 2: Dell monitor connected on a USB-C port using a DP adaptor - Native resolution 1920x1080
 - Screen 3: Samsung monitor connected over HDMI - Native resolution 1360x768

All monitors are using the integrated Video Card - Intel HD Graphics 620 and my OS is a Windows 10 pro version 1803.

I set the indicated resolution on each screen but the screen 3 is looking blurry. Go to "advanced display settings" and I can see even though the "Desktop resolution" is correctly set, the "Active signal resolution" is set to 1920x1080. From here I go to Display adapter properties for Display 3 and select a different mode with my resolution. Nothing changes.

Sometimes I would take the laptop elsewhere and connect another monitor with a 1920x1080 resolution using the HDMI port, so I am guessing that somehow is still detecting the active signal resolution as that one, even though the monitors' models and makers are different.

How can I force the "active signal resolution" to be the monitor's native 1360x768 instead of 1920x1080?

  
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi maudv-maudv,

Have you tried uninstalling and reinstalling your graphics card drivers? Open Device Manager, right-click the name of the device, and select Uninstall. Restart your PC, and Windows will attempt to reinstall the driver. It's also possible that you are running an outdated version of the graphics card drivers. Here's how you can update your graphics card drivers:

  1. Select the Start button, type Device Manager, and select it from the list of results.

  2. Expand one of the categories to find the name of your device, then right-click (or tap and hold) it, and select Update Driver. For graphics cards, expand the Display adapters category, right click your graphics card, and select Update Driver.

  3. Select Search automatically for updated driver software.

  4. If Windows doesn't find a new driver, you can try looking for one on the device manufacturer's website and follow their instructions.

Please respond to this thread to let me know how the issue progresses. Similarly, if you have more questions, please inform me by replying to this post.

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Our problems are that the device (or it's 'decoder section' are incapable of accepting a signal at these frequencies and GENERALLY display a blank screen if 'driven at these resolutions/frequencies! (NEC NLT-32W TV for example!)

Uninstalling and reinstalling drivers, whilst a functional monitor is connected is GENERALLY not a solution, as the new/reinstalled driver will re-install to an 'active signal resolution' that is acceptable to the display that is connected and functional, at the time!

As I see it we simply MUST 'drive our (older/lower spec) devices at a resolution/frequency that they can accept!

There MUST be a way to adjust this 'Active Signal Resolution'! (=output!)

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Driver is updated to the latest version.

I´ve had this issue with different driver versions.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No help.

This is a apparently new function of windows.  Previous builds of Windows 10 could change the output resolution of the video card, even if it was more difficult than it needs to be.

Currently, the "Desktop resolution" and the "Active signal resolution" are completely separate and the "Desktop resolution" is scaled to match the "Active signal resolution".  I need to change the "Active Signal Resolution" to match my display.  I would then be happy to change my "Desktop Resolution" to anything and keep a constant "Active Signal Resolution" (in my case, 1366x768).

I am trying to connect a 1366x768 display to my computer and I set the resolution to 1366x768.  That resolution is currently being scaled to "1080p" and sent to the monitor.  This is causing issues.  How do I force WINDOWS to output the correct resolution that my monitor was designed for?

The monitor is an NEC V321.  It will display the image, but the video quality suffers because it is being scaled twice.  Once from 1366x768 to 1920x1080 (by the computer) and again from 1920x1080 back to 1366x768 by the display.

This scaling also isn't cheap on power/CPU-GPU (built-in graphics).

Windows needs an "I'm not an idiot" checkbox for those of us who are smarter than software.

36 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The general pointers online is to do this guide to fix it:

https://www.tenforums.com/tutorials/4910-change-screen-resolution-display-windows-10-a.html

However, it does not work since "The list of all modes" does not contain the screen resolution I would like to output. What to do?

(Godamit what I hate windows! This would never happen on a Mac).

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Actually, tried it on a MAC and have the exact same issue.  MAC outputs what it wants and scales the resolution you want.

I think you mean that it would never happen with Linux.  Tried that too, and it works like a charm.

I hate Windows

I dislike MAC

I love Linux.

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I resolved the issue w/ tools that Came from the Graphics Card provider, on my laptop it was some Intel Graphics tools.  Two monitors, same max res, different result, and different Active Signal Resolution in the dialogs.   They had a setting that was different in their tool to "Maintain Display Scaling" vs Maintain Aspect Ratio.  Setting both to the same (Display Scaling) fixed my issue and text became clear and not blurry.

Hope this helps you too,

-

Johnny Coder

123 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I just cleared this on my system (one screen had a lower active rez than desktop and was a bit fuzzy) in Win10. Even the settings panel on the monitor showed 2560x1440@60Hz on that monitor while the other identical monitor showed 3840x2160@30Hz.

Display Settings>Advanced Display Settings>Display Adapter Properties for Display X

I hit the "List ALL Modes" button on the Adapter tab and chose the monitor's native resolution from the list. Hit Apply, blink, and it's done.

Advanced Display Settings now shows the same values for desktop and active signal for both monitors and the fuzz is gone.

You know, I think this started when I turned on the "Fix scaling for apps" option in Advanced Scaling Settings. Off now and we shall see.

58 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried everything in this manual, and nothing works:

I have a ThinkPad with graphics card Intel (R) HD Graphics 520, windows version 17134. I am connecting a projector via VGA on the dock. Projector native resolution is 1280x800@60.

 * When I install the Intel HD Graphics control panel fresh from Store , i get error message: An incompatible legacy version of this application is installed on this system. Visit Intel(R) Graphics Control Panel page in the Windows Store to know the minimum requierements for launching the application

 * When I select mode in the advanced settings - the list contains most resolutions the VGA can handle. If I choose 1024x786@60 or below, the Desktop and Active signal resolutions match. But with everything above 1024x786, the Active Signal Resolution goes to 1920x1080@60.

The projector is able to handle 1920x1080, but the image is scaled twice (1280->1920->1280), and the result is terrible, as the texts are barely readable. Have you got any tips what to fix?

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have same issue.

Intel (R) HD Graphics 4400.

My old LG monitor accept 1600*900 resolution. When I tried to set it, grahpics card transform it to "active resolution" 1024*768. Monitor connects via VGA to the dock station.

Nothing helps...

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 18, 2021 Views 88,579 Applies to: