How to remove Bluetooth from Action Center?

Hello,

I have upgraded from Windows 7 to Windows 10, and I noticed an issue:

The Bluetooth icon appears on the settings of the Action Center, even though my PC can't even detect Bluetooth drivers!

I really want to get rid of this useless icon, but I couldn't find any way to do so.

The Bluetooth icon appears as if it is ON, and when I click on the icon it takes me to the main Settings page from some reason.

I checked on Settings --> Devices, and I didn't find anything that has to do with Bluetooth.

Here is a video demonstrating my issue:

https://youtu.be/Cj9cg0NqzHk

If someone helps me get rid of the Bluetooth icon, I'll really appreciate it.

 

Question Info


Last updated September 13, 2019 Views 2,389 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Welcome to the Microsoft Community.

I’m sorry for the inconvenience caused. It is by design, there is no option to remove the icons in the actions center. I would suggest you to provide a feedback in the Windows Feedback app.

In future, if you have any issues related to Windows, do get back to us. We will be happy to assist you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there.

I'm experiencing the same issue but may be able to provide some further information (came to here from a G search, most searches resulted in discussion of the notification tray, not the action center).

I updated from 8.1 Core to 10 Home in August, prior to build 1511's release.  I have a desktop PC and don't use Bluetooth.

After the upgrade to build 1511 (through Windows Update), Bluetooth is in the Action Center (and turned on), and unable to be removed or turned off, even with no Bluetooth hardware installed on the PC.

Bluetooth was not listed for me in the Action Center prior to the upgrade via Windows Update to build 1511.

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's very frustrating!

At the first days after upgrading to Win 10, this issue didn't exist.

This annoying icon started to appear a few days after I had upgraded to Win 10, probably because of an update or something...

Isn't there any way to get rid of this icon???

Even a sophisticated way, such as changing registry items, is fine.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had originally put in a post here about how I managed to get rid of the bluetooth icon, but on a subsequent reboot it came back.

I ran DDU from Wagnard as I went from an AMD to an nVidia card and it's a great utility to remove all of the drivers/programs/settings so that it's a clean video card install.  I had the iGPU active for a period of time so the Intel drivers showed up in the list as well.  I removed the AMD and Intel drivers then rebooted.  Magically, my bluetooth icon disappeared.

However after rebooting my PC since (second reboot after using DDU) the icon has come back.

Weirdly enough, I ran DDU again telling it to uninstall the Intel drivers without rebooting, and the icon went away again.

To double check this, I performed the same thing on my partner's computer using DDU and sure enough, after removing the Intel video drivers, the bluetooth icon in the action bar disappeared, or does - until next reboot.

Could just be coincidence.

Personally now I just click on the 'Collapse' button so that I only see 4 of the icons.  I've given up until they realise there's actually a problem.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Thank you for sharing your solution. It would help the other Community members facing the similar issue. Do let us know if you need further assistance on Windows. we will be glad to assist you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Interestingly, I have 4 accounts on my Windows 10 HP desktop (which doesn't have Bluetooth).

Two User Accounts have the Bluetooth Icon in the Action Centre; and two don't!

So actually there is no consistency anyway :-(

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have one account on a Win 10 Desktop without Bluetooth and it comes & goes as it pleases !

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've found this solution works for me (copied from another user):

"Open regedit and go to the entry

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ActionCenter\Quick Actions\All\SystemSettings_Device_BluetoothQuickAction

change the value of "type" from 0 to 1

The default should be

"Type"=dword:00000000

change it to

"Type"=dword:00000001

and reboot to apply the registry change

Note: I don't have any Bt devices at all on this computer, and I have no idea what this "type" entry does other than it fixed the "Bluetooth" icon being displayed as ON without any BT device on my system. Backup the registry entry/key before editing your registry."

Worked for me!

Here's the link to the thread:

http://answers.microsoft.com/en-us/windows/forum/windows_10-networking/how-to-turn-off-bluetooth-windows-10/012ff55d-7b6d-4049-8251-3b96e523e6e3?page=3

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Thank you for sharing the information. Do let us know if you have any other queries pertaining to Windows in the future. We will be happy to help.

Thanks.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For the love of everything holy - THANK YOU! I was having a bit of OCD and this has been driving me crazy.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.