how to let a clicked notification of a new email in the notification center, let you open that email in a Outlkook 2016 (locally installed) instead of the Mail app?

I think it is a matter of setting the predefined association in Setting -> Predefined App but I don't know the file extension type. I have already found set to Outlook 2016 the following file extensions: .vcs  .vcf .pst .oft .ics .hol .eml

... and I did not find any association with the Mail app even though it is the one that it is open when I click on a notification of a new arrived email from the Notification Center.

Anyone can give me some advise??

Thank you

Enzo

 

Question Info


Last updated May 23, 2018 Views 123 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I found the solution: it is about an association an app and not of a file extension!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for sharing the solution that you've found.

We're glad to know that the issue has been resolved.

If you have other concerns, feel free to post back.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to open the discussion again, but the "solution" I supposed to have found seems not to work (anymore?).

Today I clicked again on an email event available on the Notification Center and ... it was opened in the Mail app!! ... even thought I verified that the default app for e-mail now is Outlook2016!! I did also a restart ... but again nothing changed.

... but last week, it seemed to me that, after the change in the predefined app for email, an Outlook page was opened ...

... I am a bit confused!! :--(

Any suggestion?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Enzo,

Aside from making default the Office 2016 as your email, we recommend checking Make Outlook the default program for E-mail, Contacts, and Calendar from the Outlook settings. To do so, follow the steps on this link.

Once you're done, let us know the result.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you Ernie for your suggestion ... but I have just checked and that option is already on :-(

Just a curiosity: in your PC configuration, if you have Office 2016 installed, what is the behaviour when you click on an email notification from the notification bar?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Enzo,

If you've set the Outlook as your default email and you're still having issues about the notifications, let's try another workaround. Try turning the notifications on for the Outlook app. Follow the steps below:

  1. Go to Settings.
  2. Click System then Notifications & actions.
  3. Click on Outlook 2016.
  4. Check if Notifications is On and set the Show in action center switch On.

If the issue still persists, try turning Mail app notifications off instead:

  1. Open Mail app then click Settings (gear icon on the bottom).
  2. Select Notifications.
  3. Turn off Show notifications in the Action Center to stop showing new emails in the Action Center.

Should you need further assistance, feel free to post your query anytime.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did also all the steps you suggested me, but things continue not to work properly.

As you can see from the following screenshots, now I succeeded to ha ONE Ontlook2016 notification in the Notification Centre side bar (only the first one … then for the following received emails I did not receive anymore notifications in the Notification Center but only the temporary popup right bottom window): anyway that single email notification was greyed and clicking on it did not opened the related email with Outlook2016, but simply disappeared from the Notification Bar, to appear again after a while, closing and re-opening the Notification Center side bar, always grayed and with the same strange behavior.

Let me know …

PS: you can find the screenshots in this post of mine because I could not load in this forum anymore pictures because the popup windows to load a file was greyed using both Edge and IE!!?? ... so I had to write again that answer :-(

So see:

http://enzocontini.wordpress.com/2017/12/01/how-to-let-outlook-2016-be-opened-when-you-click-on-a-new-email-notification-from-the-notification-center

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

More information ... 

I tried also with another PC, a Surface 3 one and the Outlook 2016 issue related to Notification Center is the same even doing all the steps previously suggested: this time all the new email are listed in the Notification Center but always greyed a, when clicked, no email is opened.

PS: I had to reply, because I could not even modify the previous post (clicking to "... " did not open the editing mode: is there something wrong with this Community forum??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the information. If that didn't work as well, then we suggest repairing the Office app and see if it the same issue will occur. Refer to this article on how to repair an Office app. Once done, try setting the notification again for Outlook and see if it will now work properly.

Let us know if you need anything else. We're here to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

  • Thanks', I will try tomorrow but, as I said, I have the same behavior in both a PC and  a Surface 3, that is the notification now appears in the notification center sidebar but are greyed and clicking on them makes that notification disappear without opening the email with Outlook. 

Therefore I believe that there should be a missing integration of Outlook 2016 with the notification center. It is the only application I see having a notification grayed!

If you have Outlook 2016 on your PC too, could you please let me know if you have the same behavior or not? Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.