How to Enable Num Lock on Boot Up in Windows 10

I just upgraded to Windows 10 from 8.1 and now my Num Lock does not automatically stay after I boot up my machine. I have tried the googled recommendations for how to do it Windows 8.1, but that is not working for me in Windows 10. Anyone know how to do it?

Question Info

Last updated September 19, 2019 Views 168,370 Applies to:

This fix worked for me (see link below). One would think MS would allow one to toggle this without regedit.

Enable NumLock on Startup in Windows 10 [How to]


175 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.