how do i turn off arrow keys moving mouse pointer?

i don't want my mouse pointer to move with me tapping my arrow keys. it makes navigating the sites/games i usually play SUPER frustrating. i've been trying to find the option to turn it off but the only help articles i can find are about Mouse Keys, which ive never turned on before because its useless to me. PLEASE help

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

You are a saint. Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Do you have Microsoft Paint running? I was having the same issue, and that turned out to be the culprit. MS Paint has a feature that lets you move its pointer with the arrow keys, but this seems to get stuck sometimes so that even when it's minimized the arrows will still control the pointer. Closing all instances of paint fixed the problem for me, so hopefully it will work for you, too.
BINGO! MS Paint was the culprit for me, too! Thanks for sharing.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am still hoping someone discovers a way to prevent MS Paint from randomly activating in the background.  I never use it, but it is still activating in the background by itself every week or two, creating this issue.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

How dumb is this.  My mouse pointer started moving when I used the arrows. Searched for 45 minutes, answers, mouse settings, etc.

The fix was to exit MS Paint.

This shouldn't happen Microsoft!

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You helped me too, JD1Temp! :) Thank-you!!!!! x

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you!!! Lifesaver

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Do you have Microsoft Paint running? I was having the same issue, and that turned out to be the culprit. MS Paint has a feature that lets you move its pointer with the arrow keys, but this seems to get stuck sometimes so that even when it's minimized the arrows will still control the pointer. Closing all instances of paint fixed the problem for me, so hopefully it will work for you, too.

This was driving me nuts thank you so much

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This stupid MS Paint issue still happens to me once or twice per month. I still cannot figure out how to stop it from occurring. MS Paint just continues to randomly activate in the background. And I NEVER use the program.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yes! Shut down MS Paint and it fixed it.  Thanks!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated April 19, 2021 Views 22,243 Applies to: