Disable Photo Auto Rotate Win 10

Hi,

For some reason windows 10 is auto rotating all of my pictures, leaving some shots in landscape view and rotating others vertically. I must find a way to disable this feature. I'm using Windows 10 on a business computer and we draft reports using photos that must all be in horitonzal view which would be incredibly tiresome to manually set for every single picture.

I have looked all over for answers but since windows 10 is so new, I can't seem to find a compatible solution. Does anyone know how to disable the photo auto rotate feature???

Solutions for Windows 7 or 8/8.1 will not work...

Any help will be greatly appreciated!!

 

Question Info


Last updated November 12, 2019 Views 52,472 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Claudio,

Thanks for posting your query on Microsoft Community.

To assist you better, please provide few details.

  1. Which photo viewer program you are using, to view the photos?

  2. What is the make and model of your computer?

As per your query, I like to suggest you that; if you are using Windows photo app to view the photos, then there no auto rotate feature is available in Windows photo app.

You can configure the auto rotation using the Photo Gallery app, which comes up with Windows Essentials program.

 

Hope it helps, reply to us with the status of your issue. We will be happy to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Santosh_Rai,

It actually doesn't matter what program we are using, as the photos are still auto-rotated when vied within the file folder. I have noticed that disabling the auto-rotation when viewing the photos directly in Windows Live Photo Gallery, stops the rotation but this does not transfer over to the file folder. We have tried the Windows Photo Viewer, Picasa, and Live Gallery and the photos are still auto rotated in the desktop folder.

As for the computer, we are using Windows 10 on 3 different pcs, 2 Lenovo desktops and 1 acer laptop and all 3 are experiencing the auto rotate issue. I have also done some research on this and have noticed that others have struggled with this issue in Windows 8 and 8.1, without a solution. Is this feature written into the software? And is there anyway at all to disable it other than manually for each individual photo?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Claudio,

 

Thank you for the response and keeping the status updated. I appreciate the troubleshooting you tried on the computer.

Perform steps mentioned below and see if it helps.

a: Right click on an empty space on the desktop and click Personalize.

b: Then uncheck the option Allow the screen to Auto-rotate.

c: Then click Apply and then ok.

 

Please reply with the results, I will be glad to help you further.

Thank you.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ruth,

Thanks for responding! Unfortunately there is no Allow the screen to Auto-rotate box to check or uncheck in Personalize, this is true for all 3 computers operating windows 10. I performed the steps just as you wrote: Right clicked on empty space on Desktop and clicked Personalize.  I looked all through it but no where do I see this option.

Thank you again, I do appreciate your help! 

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Claudio,

I am having the same problem after recently upgrading to Win10. Luckily I don't have that many photos so I will be manually modifying the photos so they have the correct orientation. From what I can deduce, the problem stems from Windows respecting the properties in the file itself. In some of my photos it shows the dimensions 2592x1936 (WxH) for photos in landscape, while the reverse for portrait (1936x2592). Using option 1 below reverses these numbers. So rightly or wrongly that's what it appears to be doing.

I have two options you could try:

(1) Using the Rotate Left and Rotate Right in Windows Explorer: There are two rotation options: Rotate Left and Rotate Right on the Manage tab in Windows Explorer. You can use either function on multiple photos at once by holding down the Ctrl key and selecting all photos that need to be rotated in the same direction (e.g. all need to rotate left) with the left mouse button. After selecting all the photos, click the Rotate left (or right) button to modify all photos at once.

Now from your response, you didn't seem too keen on the idea of modifying photos manually. So... on to option 2.

(2) Use Third-Party Apps Like JPEG ExiF AutoRotate: Depending on what metadata is stored in your photos, you might want to try JPEG-EXIF Autorotate to do the entire folder automatically. It uses the Exposure Program property in each file to determine the rotation.

Right-click on a photo and select Properties. Then select the Details tab. Scroll down to the Advanced Photo section and look for Exposure Program. Hopefully it says Portrait or Landscape on yours. For mine they all showed Normal. So I am out of luck here.

Here is a link to how it works:

http://www.guidingtech.com/12182/auto-rotate-digital-camera-photos/

And here's the link to the site itself:

http://savolai.net/software/JPEG-EXIF_autorotate

Hope that helps.

Drax

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Claudio

Not sure if you finally got a solution to the problem. If you do can you share with me as I have exactly the same problem you were facing. 

I am transferring photos from my iPhone to my PC but it seems that Win10 automatically rotate the photos into the correct orientation. But when I copy the photos from PC to other devices, it doesn't seem to have the correct orientation!

Appreciate if you or other experts seeing this could share a solution to deactivate the auto-rotation feature in files explorer in Win10. 

Thanks a lot. 

Ricky So

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ricky,

Thank you for posting your query on Microsoft Community.

This is not a feature, instead this is how File Explorer saves your pictures. When you transfer a picture from a device to the system, some pictures may rotate. You have to manually rotate these files using either the Photos App which is pre-installed in Windows 10 or Photo gallery which comes with a Windows Essential package. 

You may post this query on the Feedback app. Your feedback is important to us.

Regards,

Jesinta Rozario

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Jesinta,

Thanks for your response.

I understand I have to manually rotate the photos myself.  But the issue is that all the photos are automatically displayed in the correct orientation in the file explorer of Windows 10.  As such, I can't see which photos need to be rotated!  I guess that's why Claudio asked if there is a way to disable the auto-rotate function in Windows 10, so that users could see the photos in their underlying orientation and choose to manually rotate their orientation.

Appreciate if you could advise a solution.

Regards,

Ricky

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This worked for me: Try opening with Windows Live Photo Gallery. Images are shown in their correct orientation. Edit accordingly. Good luck. (If Bill Gates is listening, not all 3rd party applications accept the auto rotated image so causes a lot of grief uploading and then deleting and remembering which way round to rotate to upload again. Zoopla for example.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is driving me batcrap crazy. I work with a lot of pictures. I just want them to display normally in the directories like they did in Win7. I shouldn't have to do any editing or manual rotating. Overall, I really like win10, but this is ridiculous. Please just give me some box to check or uncheck. Thank you.

29 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.