Conexant SmartAudio HD Microphone Problem (When Upgraded to Windows 10)

Hello!

I really need help with this issue. When I upgraded from Windows 8.1 to Windows 10, my mic suddenly broke. It now sounds like a low voiced man / Lower voice that Darth Vader. and when I tap the mic, it will create very long sound waves. My Laptop is the Lenovo G400s.

Thanks!

 

Question Info


Last updated October 28, 2019 Views 23,068 Applies to:
Answer
Answer

I think I found a solution to your problem! 

- Right click on your speaker settings on the bottom right when you're viewing your desktop

- Click on Recording Devices 

- Right click on your microphone in the "Recording" tab and click on "Properties" 

- Click on the tab "Microphone Effects" 

- Click on the box that says "Disable Microphone Enhancements"

Also do the steps that Sharif K suggested

"I suggest you to run the Playing Audio troubleshooter and check if it helps.

 

a) Press Windows and X key together and select Control Panel.

b) Click on Troubleshooting.

c) Click on View all option on the left side of the Windows.

d) Click on Playing Audio option.

e) Click on Next and follow the onscreen instructions to troubleshoot the issue."

If you're gaming go to your Steam Library and verify the integrity of your games cache.

Hope that helps!


5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi guys,

just want to share if you haven't figured out the mic issue on the games, been playing csgo and dota 2 and my friends complain about my voice because they said i sound like a monster LOL. anyway i figured out my mic issue so just want to share it.

1. go to control panel

2. click hardware and sound then go to sound

3. go to recording tab

4. right click microphone and go to properties

5. go to advanced tab then if you see a section thats called "signal enhancements" then if you see an option "Enable audio enhancements" checked then uncheck it then apply/ok.

then you could go to steam settings and test your mic there. it worked for me :D

hope this helps.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.