Changed number of processors in msconfig

Hi , I went into the msconfig menu and selected Boot-Advanced and proceeded to turn the number of processors down to 7 from 8 and then decided that I was a genius and made boot settings permanent and now cant change it back. What effect will this have on my PC and should I change it back and how?? Thank you.

Those settings are only for testing and not setting number of processor cores. Your number of processor cores is fixed in Task manager on Performance tab.

This video explains what must be done to undo making boot changes permanent:
https://www.youtube.com/watch?v=whv2blUO-8c


More about mistaking number of Cores setting in mconfig > Boot tab:   After modifying advanced option Tab in "msconfig" now system - Microsoft Community

I hope this helps. Feel free to ask back any questions and let us know how it goes. I will keep working with you until it's resolved.

----------------------------------
I am a volunteer and not Microsoft.

Over 100,000 helped in forums for 10 years. I don't quit for those who are polite and cooperative.

Windows MVP 2010-20

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Greg

Thank you for your reply unfortunately even with the video and all when I go to task manager and go to select affinity it only shows that I have 7 cores not 8. Would you happen to know why??

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

----------------------------------
I am a volunteer and not Microsoft.

Over 100,000 helped in forums for 10 years. I don't quit for those who are polite and cooperative.

Windows MVP 2010-20

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Sorry I said cores not processors sorry

yeah it says that i only have 7 "logical processors" not 8

thankyou

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The problem may be a setting in your BIOS.
Start the system and go to the BIOS settings.
Check for any settings such as: "Enable all processors"
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Never mind thankyou for your suggestion but i fiddled around with some settings and it resolved itself

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the update Adil
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 9, 2021 Views 18,054 Applies to: