After upgrading to windows 10 I can't access my router page 192.168.1.1

I can't access my router page 192.168.1.1 I tried many solution in Microsoft Community and nothing works, accessing from other devices is working, from windows 10 not working.

***Post moved by the moderator to the appropriate forum category.***

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello,

 

Thank you for posting your query in Microsoft Community.

                     

Please answer the following questions:

1. Which browser are you using to access the router page?

2. Are you able to access router page from another device?

3. How is your computer connected to the router?

If you are using Edge, I request you to check with Internet Explorer.               

 

I hope this helps you. If you have any further query in future, feel free to contact us. We will be happy to help you.

 

Thank you.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

the problem appears again after latest two updates, I tried every browser like edge, Internet explorer, Firefox, ...

I tried Wire Lan and Wireless Lan , and I used internet options and nothing worked. please some one tell me how to access my router page, you should notice that router page is accessible from other devices.. 

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had the same issue, here is what I did to resolve it.

After connecting my computer to the router via wired connection, windows 10 showed me having 2 connections at the same time (one wired and one wireless) in the Networking and Sharing Center. In order for Windows Edge to allow access to 192.168.1.1 I had to go into "Open Networking and Sharing Center", click on the "wireless" connection, and disable it. Once that was done, the wired connection allowed Windows Edge to access 192.168.1.1 (and so should all the other web browsers).

Hope this helps.

Best Wishes,

The Good Life

P.S. ... just remember to re-enable the wireless connection when your done.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

not working, thanks anyway..

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

First of all, I apologies for the delay in response.

I understand your inconvenience. We are here to assist you.

We would like to know if you are still facing an issue with Windows 10. If yes, please do let us know. We will be glad to assist you in resolving the issue.

Thank you.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am also having this issue.  IP 192.168.200.1.  I have attempted multiple solutions, multiple browsers, and all to no avail.  Unless this is resolved in the next few days I will be forced to downgrade back to windows 7.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me

1)Open CMD as administrator (in search bar on taskbar, type: CMD; right click it and choose, "run as administrator")
2)Type in this: netsh winsock reset
3)Restart your computer
4)Your internet should be working just fine

41 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem after going to Windows 10, I cannot access 192.168.255.255, It just replies that it cannot reach this page. It IS the address of the modem and I can access it with another computer with Windows 7.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Alan,

Sorry for the delay in responding.  

Thank you for the update.

  1. Which browser do you use to access the page?
  2. Is the issue specific to all the browsers? 

Please reply to the questions in order to assist you in a better way.  

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same for me!

I can't connect to my Netgear R6300 via 192.168.1.1. I have tried two different PC with Windows 10 same result.  From another computer with Windows 7 or android phone everything is ok. Now also I can't connect(does not appear in network folder, does not answer to \\dd-wrt (my server name)) to samba server launched on my Netgear . Also from Windows 7 PC and Android phone it works fine. Why does MS launch so unfinished system to public. 

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated April 12, 2021 Views 17,093 Applies to: