Windows 10 won't change language

I just bought a new computer (laptop) in China. The operating system (Windows 10) is in Chinese and it won't let me change the language. It doesn't even give me the option to download the pack as in older versions (having this shield "sign" right under the language. I found a download option in another part, but it still it won't load anything. So, do I have any options?
 

Question Info


Last updated October 20, 2019 Views 127,047 Applies to:
Answer
Answer

[SOLUTION]        IN 3 EASY AND FAST STEPS

I was having the same problem and spent some hours trying to fix it, now I finally fixed it!

(1st step) DOWNLOAD THE PACKAGE FOR THE DESIRED LANGUAGE

Path: Windows key, Settings, Time & Language, Region and Language.

If the desired language is not listed, then click on "Add a Language", find it and download it.

(2nd step) DOWNLOAD ALL THE RESOURCES FOR YOUR LANGUAGE

Same Path: Windows key, Settings, Time & Language, Region and Language. 

Click on the language you want and then click on "Options". Install ALL the available resources for that language.

(Final step) USE THE OLD VERSION OF "CONTROL PANEL" TO ACTIVE YOUR LANGUAGE

Same Path: Windows key, Settings, Time & Language, Region and Language. 

Below the listed languages, on "Related Settings", click on "Additional date, time & regional settings". A new window will open (that's the old control panel).

Click on the menu "Language". A new window will open.

Click on "Advanced settings". On the section "Override for Windows Language", select the desired language and finally click on "Save" at the bottom of the current window. It might ask you to either log off or restart, so the new language will be on.

266 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.