Windows 10 64bit, can't type in search bar / start menu, tried powershell fix but didn't help

Morning, all of a sudden I'm unable to type anything in the Search bar / Start menu on my Win 10 64bit CPU.  I tried the powershell fix and task manger fix but still nothing.  

Hello guys and search for a solution for this problem and its was the simple of things.

I don´t know why it works but try it and tell if it works for you guys too.

  1. Press Win + R (to open Run )
  2. copy paste and press enter to run this program. "C:\Windows\system32\ctfmon.exe". it brings back the language bar and for me it allowed me to type in windows search, start menu and WINDOWS 10 apps again

I think it is due to missing Language bar or some think like that.

Best regards.

457 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Question Info

Last updated October 28, 2020 Views 27,484 Applies to: