two finger tap right click

I got Lenovo yoga 3 pro..wen it was running on win8.1 two finger tap right click was working. wen I installed win10 this feature doesn't work..or actually I donno how to activate it
 

Question Info


Last updated November 29, 2019 Views 4,563 Applies to:

Hi Likhith,

Thank you for posting your query on Microsoft Community.

We are unable to tell about the where the settings could be since it differ depending on the driver manufacturer. I would suggest you contact the Manufacturer regarding the settings. However, you may try and update touchpad driver and check if it enables two finger right-click action.

Follow the steps.

  1. Press Windows key + X key and click Device Manager.
  2. Expand the Mice and other pointing devices.
  3. Right-click on the Touchpad Driver and select Update Driver Software.  
  4. Wait for sometime and check if the problem is resolved.
  5. Restart your system.

Lenovo Forums: https://forums.lenovo.com/

Disclaimer: Using Third Party Software, including hardware drivers can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the use of Third Party Software can be solved. Using Third Party Software is at your own risk.

Hope this helps. Please respond if you have further related queries.

Regards,

Jesinta Rozario 

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it said my drivers are already updated(HID-Compliant mouse , Lenovo pointing device)

I use synaptics clickpad settings...everything works fine(like 3 finger tap,3finger scroll up,2 finger scroll) except 2 finger tap right click

it was working fine with windows 8.1 after updating to win10 its not working

                                                        ............................help

 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem is that windows 10 thinks it has all the right on your computer. It has disabled most settings like double tap on the touchpad. It enables it only if you have what they say "a precision touchpad". What a rubbish!!! Why disabling my double tap although it worked on windows 8!!!. And I am pretty sure that your Yoga has "a precision touchpad" but windows still ignores it. I found out that you can modify the registry to activate the double tap. Run "regedit" and then go to synaptics>SynTP>TouchPadPS2. Modify 2FingerTapaction value to 2. Restart your computer and it should work.

To microsoft, I don't have a precision touchpad but leave my computer alone. Let everything which worked in windows 8 work again on 10.

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.