Taskbar not hiding.

About half of the time when I play full screen games, the taskbar won't hide. Is there a setting or something to help with this?
 

Question Info


Last updated July 6, 2018 Views 48 Applies to:
Answer

Check the Taskbar settings. Right click on the taskbar, select Settings and make sure both Desktop and Tablet settings hide the taskbar. Also check all those settings and if you need more info--

https://support.microsoft.com/en-us/help/29280/windows-10-how-to-use-the-taskbar

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.