[Solution Found]"Some settings are managed by your organization" when trying to change notification settings.

Edit: a Solution was found. You can view step by step directions on my personal wordpress blog. 

http://betaleaf.net/2015/08/03/how-to-enable-app-notifications-when-managed-by-your-organization/

Specifically I am trying to enable app notifications so I can get my emails from the Windows 10 Mail app as they come in. Despite notifications being enabled in the app itself, windows refuses to show the notifications when I send myself a test email. I have also included a Screenshot in this post so you can see for yourself what I am experiencing. I do not have access to gpedit.msc as I am using the Windows 10 Home edition. I have tried to add the dword "ToastEnabled" = 1 to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PushNotifications" and it didn't help. I have search google and found nothing and I'm at my wits end trying to access my notifications on this new windows. 

 

Question Info


Last updated December 6, 2019 Views 60,875 Applies to:
Answer
Answer

This worked for me

" thanks, but that didn't work. i'm not sure i understand how it would, as you are telling it to disable the notifications

anyway, i found a fix to my issue, switched this OFF in the registry and it's now working [you have to sign out then in for it to take effect]

Code:
[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\PushNotifications]
"NoToastApplicationNotification"=dword:00000000
"show app notifications" is no longer greyed and the message about administrator has gone. the little icon no longer has the blocked icon on it either.  "

130 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.