Shared Experience

Hello.

I've updated to Creators Update.  Now when ever I turn my computer on I get:

"We need to fix your Microsoft account before you can use Shared Experience. Select this message to open Settings and fix things. "  

Shared Experience is turned off.  I do not want to turn it on.

How do I make this message stop coming up?

Zyxian

 

Question Info


Last updated October 23, 2018 Views 8,401 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

He told you it was already off, so why tech him what is not any problem? And the question keeps coming when Shared experiences is OFF. Why answer a questoin nobody asked?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks CebicIT.  This tip worked for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi.  I started getting this message when I received the "Feature Update" 1803.  I found the answer another Microsoft Community site.  

Somehow the update decided to take my Office 365 e-mail address and add it to: Settings > Accounts > Email & App accounts.  

I removed the account via, Settings > Accounts > Email & App accounts. that stop the daily message. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found the only way to fix this was to forcibly disable the shared experiences group policy object.

Fix:

Windows Key + R to open run menu

gpedit.msc then ok/enter

Navigate to Computer Configuration > Administrative Templates > System > Group Policy

Select "Continue experiences on this device" and choose disable.

This has removed notifications for me.

Edit: I'm not sure this will work for regular Windows 10 (Win10 'home') It should work on Win10 Pro or any volume licensed edition.

Thank you Ethan!

This fix has removed notifications for me on Windows 10 Pro.

Thanks

DD

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I DETEST THE WAY MICROSOFT FEELS IT HAS THE RIGHT TO SHOVE THINGS DOWN PEOPLES THROATS; SHARED EXPERIENCES, FOCUS. PERHAPS VIOLENCE AGAINST EXECUTIVES WOULD GET THE MESSAGE ACROSS. NOTHING ELSE SEEMS TO WORK. I FEEL THAT IF SOME KNEW HORRIBLE PAIN BEFORE DEATH THAT OTHERS WOULD THEN LISTEN. PROBABLY GOING TO GET MAJOR HEADACHES OR DAMAGE NOW AFTER SPEAKING OUT AGAINST THE Demi gods AT MICROSOFT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine is turned off.  Has been for a long time.  I still get that stupid message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found the only way to fix this was to forcibly disable the shared experiences group policy object.

Fix:

Windows Key + R to open run menu

gpedit.msc then ok/enter

Navigate to Computer Configuration > Administrative Templates > System > Group Policy

Select "Continue experiences on this device" and choose disable.

This has removed notifications for me.

Edit: I'm not sure this will work for regular Windows 10 (Win10 'home') It should work on Win10 Pro or any volume licensed edition.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think I found it.

I got prompted with an ADFS login for an account at my former job. I asked Microsoft for help but when I had to axplain to the other side what ADFS means I had very little hope of getting a solution. That's when I started thinking when do I get that ADFS login on my home computer? When I log on to the Office 365 web site! So I did and I found the 'Work Account' they were referring to and saw it was linked to Windows. Next step was to open my User account on the machine and lo and behold, there was the account under 'Access to work or school' (the name may be a bit different because I translated it from a Dutch OS). Here you can break the connection with that account and hopefully never get bothered again.

My suggestion to Microsoft is to redirect people to this location rather than ''Shared Experienced', where nothing can be done to fix it.

I'm so confident that this is it that I write this post without testing. I hope I don't have to come back and update my post. :-)

Rob.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If the feature is already disabled and the issue still persists, it might be caused by corrupted system files. For us to better assist you, we would like to clarify the following:

  • Have you tried the resolution suggested in this thread? If yes, what are the results?
  • Have you tried installing the latest Windows 10 update?

We'll be waiting to your reply.

Bull, this is a problem with windows. Too many of us having the same issue. We do not want to share across devices and MS has decided we do. WE DO NOT. Find the problem, fix it, and send out an update. I am not changing settings or jumping through hoops to try to figure out a way to stop it. MS is presumptuous to assume everyone would have it turned on and if they corrupted our systems because we did not then there are some serious issues there.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for providing additional information about the issue. For clarification, are you using a local user account or Microsoft account on all computers? If you're using same Microsoft account on all computers, all settings might be saved on these computers. We suggest that you create a new user profile to isolate if this problem is caused by a corrupted user account. For your reference, check this article on how to create a local user or administrator account in Windows 10.

Update us with the outcome so we can provide further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.