Screen dimming on windows 10

So, I recently upgraded to Windows 10 and I've noticed something that irks me and I cant, for the life of me, fix it. Whenever I unplug my laptop from the charger, the screen will dim slowly over a couple of seconds time. I have checked in the settings, I have my brightness set to 100% on battery and on charger. Adaptive brightness is off for both charger and battery. I did not have this problem on windows 8. Is there a simple fix for this that I am overlooking? is it a new feature that I can't fix? or perhaps a bug?



 

Question Info


Last updated November 14, 2018 Views 13,840 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Bump. 

No one?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

bumppp

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the exact same problem but mine dims to an unusable darkness when I plug it in to charge, and works normally when it is unplugged!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another thread told me to do this

1) Press Windows + X keys on the keyboard and select Control Panel.
2) Type Troubleshooting in the search bar on the Control Panel. 
3) Click on View all on the left navigation pane. Click on Power. 
4) Click on Advanced on the power troubleshooter dialog box and click on Run as administrator (Enter the credentials if required).
5) Click on Next and follow onscreen instruction complete the Power troubleshooter.

That didnt work for me :(

 After following the instructions and that being a FAIL. I plugged my laptop in (allowing it to dim in a matter of seconds to the point of being unuseable) then on my keyboard I held down FN and the left arrow button that controls the brightness option (looks like a little sun filled in) and it worked!! I have a an "ASPIRE E 15 TOUCH"

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I feel rather foolish. After downloading drivers from Nvidea and searching most everywhere for a solution, I found that my 'SCREEN SAVER' was set to BLANK in 1 minute. Hope that helps someone else.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This does nothing for me, just tried to make me set my computer to power save mode which I don't want. I want to know why my screen dims when i unplug my laptop even though I don't have it set to do so.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you checked the settings in the BIOS? I turned all the things that the manufacturer put on,off, such as the computer turning on and off the the lid.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So, when I right clicked on  my battery icon in the lower right hand side, and chose power options, then clicked on change power settings on my chosen plan and clicked in the middle left of the pop up box "change advanced settings", I clicked on display and then toggled of adaptive brightness and just to make sure, I increased dimmed display brightness on and off battery to 100% so that no matter what I have full screen brightness. That way I have manual control only of the brightness of my screen. No more dimming every 5 seconds!!! : )

49 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

nope, already been over that. this isn't my problem at all. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.