My Windows 10 Changing Language Incomplete

After my Windows 10 PC being changed language from Chinese (simplified) to English (The United States), the desktop display language did changed into English, but it's still Chinese in the lock screen and the login interface.
Answer
Answer

Sorry for replying to this old post.

Actually, I also had the same problem in my own PC after I changed the Chinese language setting to English.

Finally, I found a solution, so I think it is better to post it to help someone who has the same issue.

After setting the display language, if you find that the welcome screen or new user accounts is still using the old language setting, you can do like below

  1. Type "Control Panel" on "Search Bar," click on "Control Panel", click on "Clock, Language, and Region", choose and click on "Region".
  2.  In the "Region" window, open "Administrative" tab, click on "Copy Settings..." in the "Welcome screen and new user accounts" group.
  3. Then copy your current setting to both of welcome screen and new user accounts, restart it.

At least in my case, above steps, the problem has been solved.

Hope that will be helpful for who has the same problem.

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 19, 2020 Views 7,499 Applies to: