How to disable proxy on Windows 10?

in the lan settings tab. the automatic settings switches to the proxy check box and I can't save the automatic settings check box because when doing so the apply button can't be activated, if any one has a solution to this matter please post for me??

Original title: internet optins tab

 

Question Info


Last updated November 20, 2019 Views 105,457 Applies to:
Answer
Answer

Hi Willie,

Welcome to Microsoft Community.

I understand that you are unable to disable Proxy on Windows 10. I will certainly help you.

Malicious software may change Windows Internet Explorer proxy settings and these changes can prevent disabling the Proxy.

I suggest you to follow the below steps to disable Proxy on Windows 10:

Click on Start, select Settings and navigate to Network & Internet > Proxy.

1. Toggle the option Automatically detect settings to ON.

2. Toggle the option Use a proxy server to OFF.

 

If issue persist, follow the steps from the below article to Reset Internet Explorer settings and then try to disable the Proxy in Internet Explorer.

How to reset Internet Explorer settings

Disclaimer: The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.

Hope this helps. If the issue remains unresolved, please get back to us and we would be happy to help.

102 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Try this

Open Registry

Win+R Type regedit then

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\
CurrentVersion\Internet Settings.

Double click ProxySettingsPerUser then Change Value to 1.

Hope This Help.

518 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.