Completely disable skype on startup?

At my school, we get a notice when skype tries to connect to the Internet, and i get blacklisted for a few minutes. Skype doesn't open on startup, and I use Skype preview because it is so much faster. Is there anyway I can have it so it only tries to connect when i open it? 

Thanks in advance

 

Question Info


Last updated February 9, 2020 Views 59,928 Applies to:
Answer
Answer

If a Skype application is visible on background process under Task Manager, it's possible that one of your application is automatically signed in upon start up. To prevent this from happening, follow these steps:

To disable start up on Skype

  1. Open Skype application.
  2. Select Tools.
  3. Click on Options.
  4. Select General settings.
  5. Uncheck the Start Skype when I start Windows option.

To log out of Skype preview

  1. Open Skype preview.
  2. Click your profile picture.
  3. Select sign out.

Note: You'll need to log back in if you wish to use either of the application.

Let us know if you need further assistance regarding your Skype application.

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.