Colors washed out after Windows 10 Creators Update.

Hi,

So a couple of weeks ago, I installed the Creators Update on my PC and I immediately noticed that the gamma/brightness levels were completely messed up. Everything was super bright and text was hard to read. In fact, it was so poorly calibrated that I started getting headaches just looking at the screen. Even rolling back didn't help so I downloaded Windows 10 Anniversary and performed a clean install. Guess what? The colors were still completely washed out. 

So I decided to unplug my Nvidia card and test out the integrated Intel chipset and that didn't seem to help at all. I have also tested my monitor with several other computers so it's not that either. I went so far as to download calibration profiles for my monitor, but none of it seems to make any difference.

So now I'm on Windows 10 Anniversary 1607 build 14393.1715 with the latest Nvidia drivers installed, and I have no idea how to proceed with this issue. Oh, and I also tried the insider build of the Fall Creators Update, but no dice. 

I'd really appreciate some help here. Thanks! 

[Move from: Windows / Windows 10 / Devices & drivers / PC]

 

Question Info


Last updated May 21, 2019 Views 21,283 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

It seems that you've done a lot of troubleshooting step to resolve the issue. If you're still having trouble with the brightness level of your device, try booting your PC in safe mode and see if the same thing will happen to further isolate the cause of the issue.

Update us with the outcome so we can provide further assistance.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having similar issues ..
My colors look washed out and flat,gaming visually looks flat and lack of contrast.

I've reinstalled drivers,windows 10(media creation tool).

I've also tried other monitors swapping between my windows 10 and windows 7 pc monitors,cards etc. Everything works fine on win 7 pc .Images,screenshots that look bad on creators build look fine on win 7 machine.

I'm narrowing down to possibly ICC profile issue with windows 10 creators build?I have noticed numerous postings about it on various forums and reddit but unfortunately not seeing much on windows sight or any clear solution. help or pointing me in the right direction would be much appreciated thank you.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I finally was able to fix this problem by removing the color profile that apparently was assigned to my display.

Go to Display adapter properties -> Color Management -> Color Management...

Make sure the appropriate (problematic) monitor is selected if you have more than one and click the profile below ICC profiles.

Finally hit Remove, Close, OK and reboot.

23 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the response.

I've tried selecting "use my settings for this device"
and using icc profile for the monitor and also picked a modified profile from TFT Central.
helped making it look better but not to the same quality it was once at.
Also Generic PnP Monitor for device drives me crazy.Not sure why I can't get it to display my monitor like it used to.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, several horrible display issues following creators fall update. Most noticeably my colors were incorrect - a huge deal for me with a photography hobby.

I run an nvidia graphics card and using the nvidia control panel under Adjust Desktop Color Settings I set "Choose how color is set" to "Use Nvidia Settings" (away from "Other applications control color settings".

That fixed things for me but really MS - messing with my color profiles like this is a huge mistake.

I couldn't find the Display Adapter -> Color Management options described above, even after looking for 10 minutes or so before I came across the nvidia control panel solution.

Another issue I notice is some icons in Universal Apps are no longer smoothed/anti-aliased correctly (Skype for example).

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm a professional photographer and this is absolutely disastrous for me.

I have a very high spec PC and my two Dell monitors (each is a different model) are calibrated using an X-Rite ColorMunki calibration device.

Where the two monitors used to match almost exactly, and I could depend on my prints looking pretty much as per the screen, they now look completely and utterly different.  I've tried calibrating 3 times but with no good results.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In Windows 10, please go to "Color & high contrast" in Settings. Turn off "Apply color filter" option. This helpmed me solving this issue.

Mani

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you read all my post?

I have a very high spec PC and my two Dell monitors (each is a different model) are calibrated using a professional  X-Rite ColorMunki calibration device. I have a very high spec PC and my two Dell monitors (each is a different model) are calibrated using an X-Rite ColorMunki calibration device.


All I want is for the PC to retain the calibrated settings made by the X-Rite ColorMunki calibration device just like it used to before the update.
The only solution I have found is to roll back the update and permanently hide it using a tool provided by Microsoft

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Attention Everyone!

Please upvote this from your Windows 10 desktop!
https://aka.ms/AA1dykf

The more upvotes we get, the faster we can get this fixed. This is a reported issue and appears to be affected by Nvidia graphics, but not tied into any specific driver version.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried everything mentioned on this page. I've had two remote sessions with Geek Squad, and had a Geek Squad guy out to my house TWICE. Nobody knows how to fix this. It happened in the last update  (1703 I think it was). It's a nasty little piece of code that makes black text look gray and all the fonts look broken and thin. It's driving me crazy. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.