windows 10 firewall filtering icmp

Hello all new to the forums here. Windows 10 firewall is filtering my ICMP and not allowing me to fully utilize my ipv6 connection. Any way i can fix this. Thanks
 

Question Info


Last updated October 7, 2019 Views 8,271 Applies to:
Answer
Answer

Using this command at the command prompt should help you:

netsh firewall set icmpsetting type=all mode=enable

It's what worked for me using windows 10 (it complained that the command was deprecated, but it still worked).

Source:  https://technet.microsoft.com/en-us/library/cc786463(v=ws.10).aspx

51 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.