Windows 10 airplane mode won't turn off

I have a Dell Inspiron and upgraded to windows 10 when it came out. It has been working fine but all of the sudden today in the middle of using it, it switched to airplane mode. Now it is stuck there. I have done everything I know to fix it. The FN/F2 and FN/pgprnt button, troubleshooting, clicking the on off buttons, disabling and enabling my wifi driver in the control panel. Nothing. I don't know what to do! 
 

Question Info


Last updated February 19, 2020 Views 250,925 Applies to:
Answer
Answer

Dear Isha Soni:

Here is something  to try:

1. First, you need a secure uninterruptable connection to the internet, even if it is by Ethernet cable, for a while.  So, I would suggest that either purchase or borrow a long  enough Ethernet cable and plug it into the back of your modem and the back of your computer.

2. Click the following buttons:  left click control panel; then left click Network and Internet; then left  click Internet   Options; then left click Connections; then left click LAN Settings; then left click Automatically Detect Settings; then left click Use Automatic Configuration Script; then type your IP address in the white rectangular box below (if you do not know your IP  address, then left click the little white window at the very bottom left of your desktop & type the question "what is my IP address?" and push Enter.  If your IP address does not come up, then repeat these steps and then click where it says "more information  on Bing.")  IF YOU HAVE TROUBLE LOCATING YOUR IP ADDRESS, THEN JUST SKIP THE WHOLE STEP AND UNCHECK THAT BOX.  MAKE CERTAIN YOU HAVE "AUTOMATICALLY DETECT SETTING" BOX CHECKED.  AND MAKE CERTAIN YOU CLICK OK AT THE BOTTOM OF THE WINDOW YOU HAVE BEEN WORKING ON. 

3. Make certain you left click Apply on the window that says "internet properties."  Then left click OK. 

4. Open This PC.  If you have trouble  finding   that, then type This PC in the address bar at the bottom of the page near the little white window on the left.  Now left click This PC and open it. Once This PC is open, find the icon that says "System Properties" and left click it.  On the window that comes up, left click the icon which says "device manager." 

5. Find the icon that says "Network Adapters" and left click this.  A list of all the adapters on your computer will appear.  Each of these adapters must be updated. 

6. Update the adapters one at a time by RIGHT clicking each adapter.  When you do this, a drop down window will appear.  Left click where it says "update driver software."  A new window will appear.  Left click where it says "search automatically for updated driver software."  A new window will appear which says "searching online for software." 

THAT SHOULD DO IT! Restart your computer.  Airplane mode should go off. But even if it  does not, you should be able to go online wirelessly without the Ethernet cable and without interruption.  Please send me a note and let me know how this turned out for you so I can share it with  others and you can as well.

Jeff and Mary (*** Email address is removed for privacy ***)

***Personal information deleted by the moderator. Please see the Microsoft Community Frequently Asked Questions for more information on how you can protect your privacy.***

398 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.