Wifi fails to automatically re-connect after Sleep after Windows 10 Creative update installed

Having not seen this in any postings, I'm starting this to see if anyone else has experienced a failure to automatically have Wifi reconnect upon waking from Sleep mode with the latest Windows 10 (Creative) update. I'm running an ASUS laptop (model G751jT) and have been using Windows 10 on it for well over a year. Typically put it to sleep when I'm done and then tap the keyboard or open the screen to wake it. Always, (and I mean 100% of the time) until the latest Windows 10 update, it connected automatically and immediately (within a few seconds) to my private, secure wireless home network. Now, it has stopped doing so.

Actions to date to try to resolve this issue:

1. Set Wifi to "Forget" my network and then re-connect with key re-entry

2. In Device Manager, verified that I have the latest driver (for Intel Dual Band Wireless-AC 7260 device)

3. On ASUS' site, verified that there is no new driver (for the latest Windows 10 release?)

4. In Device Manager, "Disable"d my wireless device and re-Enabled

5. In Device Manager, uninstalled and then re-installed my wireless device and re-installed

6. In Windows settings, when wifi has failed to automatically re-connect, I can turn it off and then on and it will connect

7. Reviewed all settings, "Connect automatically when in range" is On, "Make this PC discoverable" is On, "Metered connection" is Off (note: these settings are the same as I have always been using)

8. Have tested with my wireless router's 2.4 GHz and 5 GHz connections. Same result regardless of which I set as preferred.

9. When I invoke Windows (typically useless) troubleshooting, it disables and re-enables the wireless device which makes the connection work, so it just tells me that the problem is "fixed" but it doesn't have any reason as to why it wouldn't work in the first place.

Any thoughts?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

There are some things you can try to fix this in Windows 10. We suggest checking the Power Management settings of your Wireless Network Adapter by following the steps below:

  1. Open Settings from the Start Menu and select Network & Internet.
  2. Click Wi-Fi on the left pane and select Change adapter options.
  3. Right-click on your Wireless Network Adapter and select Properties.
  4. Under Networking tab, select Configure.
  5. Click on Power Management tab and check the Allow the computer to turn off this device to save power box, then click OK.

If the issue persists, you can try doing a network reset by following the steps on this link.

Let us know if it helps.

79 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To be clear... I changed absolutely *NO* settings from before the update to Windows 10 Creator. This standard operation of connecting to my WiFi in the same house, with the same router, with the same password, with the same computer failed after the update.

In response to your suggestions:

1. I have (and have also had) the "Allow the computer to turn off this device to save power" check box *not* checked. Not sure if you're saying in point 5 that you think I should enable that. However, I did try that yesterday before giving up... no joy... so it's back to being un-checked.

2. Following your link, it seems like those are the standard salad of things to try... and I've tried most (but not all) of them... didn't work.

3. I have no problem connecting wirelessly... the *only* problem is that the latest Windows 10 update (build 1703?) fails to do it *automatically*, even though all parameters to do so in Settings are still set and are just as they've always been (yes, I checked them all).

What did work was that I rolled back my Windows 10 link last night to the previous (i.e. Pre-Creator) version and, lo and behold, the WiFi connection immediately started working perfectly again.

Please find the bug. Please fix the bug. I have turned off the update for Win 10 Creator but I think that will only hold for about 60 days.

Thank you for your response... hopefully there will be further info on this soon.

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Similar issue, ASUS N550JK and intel AC7260. Since the creators update when waking up from sleep chrome crashes and internet barely works until i disable/enable the wifi card, pretty annoying

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem. Also Intel AC 7260 but on Dell XPS15.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem. Also Intel AC 7260 but on Dell XPS15.

Exactly the same issue with the same hardware, AC7260 and Dell XPS15

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This helped for me:

1) open Device manager - Right click "Intel(R) Dual Band Wireless-AC 7265"
2) "Update driver" and choose "Browse my computer for driver software"
3) "Let me pick from a list of available drivers on my computer" and choose "Intel(R) Dual Band Wireless-AC 7265 Version: 17.15.0.5 [22.2.2015]" then Next and that's it.

https://social.technet.microsoft.com/Forums/windows/en-US/27dd19ab-78a2-42fc-accb-34bd949a30a7/windows-10-creators-update-causing-very-slow-wifi?forum=win10itpronetworking

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just did what Christian DD suggested, but instead to roll back to a 2015 driver, I just rolled back to the previous driver and everything is working fine

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry for being over optimistic. It worked OK only yesterday.

Today I am back with the problem and it does not connect automatically

I have now rolled back to the same driver that Cristian DD suggested and we'll see what happens.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

With driver Version: 17.15.0.5 [22.2.2015] it does not work either.

Can somebody help, please ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Besides trying to roll back to all previously installed drivers, check the PC and device's Support Downloads webpage for Windows 10 and 8 drivers to test. 

When the PC awakes from sleep but doesn't connect, type Troubleshoot in Start Search, run the WIreless Network adapter Troubleshooter, the Internet Troubleshooter and the Hardware and Devices Troubleshooter to see if they hit on anything. 

Just to be sure Sleep is otherwise in working order, right click Start to open Power Options.  Click link for Additional Power Options, Choose Balanced Plan, then Change Plan Settings, then Restore Default Settings.  Then click Advanced Power Settings, change Sleep to 1 minute, Hard Drive to 1 minute, Hibernate to 2 minutes, Apply, sit back and observe if it works correctly for five minutes.  If not go over these Sleep Mode Problems steps which have always worked for me in all WIndows versions. 

This could be a program conflicting as it often the case in issues like this.  To test this and also to check over your install most thoroughly, work through the Windows 10 Performance and Install Integrity Checklist - Microsoft Community to make sure the install is set up correctly, optimized for best performance, and any needed repairs get done. 

Also remember that these issues aren't reported by any of those who have done the very best install of Windows 10 possible compiled in Clean Install Windows 10, which is also a great learning experience because you will learn everything that works best with Windows and how to apply it with your own hands. 


Feel free to ask back any questions and let us know how it goes. 

----------------------------------
I am a volunteer and not Microsoft.

Over 100,000 helped in forums for 10 years. I don't quit for those who are polite and cooperative.

Windows MVP 2010-20

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 23, 2020 Views 85,071 Applies to: