[ Solved ] Windows 10 Wake On LAN Problem After Shutdown

Hi

Recently I have been upgraded me desktop PC from win 7 to win 10. Now after shutdown wol not working and lan led is completely off but in windows 7 there was not any problem.

In sleep mode wol works fine

I already disabled fast startup and ticked all options in Device Manager>Power Management
 

Question Info


Last updated May 27, 2020 Views 70,821 Applies to:

Hi Ali,

This issue occurs if the Net BIOS under TCP/IP is enabled. Let's try to disable it by following these steps:

1. Go to Control Panel, then click Network and Sharing Center (or simply right click on the Connection icon on your task bar, and click Open Network and sharing Center)

2. On the right pane, click Change adapter settings.

3. Right click your network adapter and select Properties.

4. Highlight Internet Protocol Version 4 (TCP/IP) and choose Properties,

5. Click Advanced... button on the lower part of the window.

6. Next, go to the WINS tab, and in NetBIOS Settings section select Disable NetBIOS over TCP/IP.

7. Click OK and restart the PC (Important).

Once you're done, update us with the result.

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for answering

I disabled netbios but noting was change

After shutdown network card led will be off and wol not working but in hirbernate and sleep network card led will be on and wol working fine

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for getting back to us. Follow these steps and check if the issue persists.

  1. Click on Start menu and type "services.msc".
  2. Right click and choose "Run as an administrator".
  3. Look for "TCP/IP NetBIOS Helper".
  4. Please ensure that its Startup type is set as Automatic.
  5. Restart PC.

Keep us updated with the result.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finally I found the solution

Device Manager>Network Adapters > Double Clicked on motherboard network adapter > Advanced tab

made "Energy Efficient Ethernet" and "Green Ethernet" value to disabled

and the problem is solved now

49 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

upon trying all these solutions. The wake on LAN still is not working for me. It is working in both sleep and hibernation as the previous user here. But not on shutdown. Could this also be a router connection issue?

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ali,

There's a possibility that this has been an issue with the router. Your ISP support has the tools to look for your concern. It would be best if you contact them for further diagnostics and troubleshooting.

If you have any questions or things you'd like to clarify, feel free to ask.

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

37 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.