• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

  • This thread is locked from future replies

Problems with Internet Explorer 11 under Win 10

JoanneMitchellZV asked on

I am hoping someone can help me resolve this issue.

I am running Internet Explorer 11.0.32 under Windows 10 Pro. For some reason there seems to be certain sites that, when I try to access them, they seem to take a very long time to come up, or just simply "hang IE 11 - the little wheel in the tab just continues to go around and around with no resolve to show the URL requested. Often the only solution is to invoke Task Manager and shut down IE 11 and restart it as trying to close the "spinning wheel" site does not work and trying to shut down IE11 does not work either. This often solves the problem. For example, when I tried to get to this Real Estate Lawyers site, the "Home" page for Windows Secrets came up okay, but when I clicked on the "Internet Explorer and Edge" Forum page, IE went into its "loop" again. To resolve the problem, I used Task Manager to shut IE down and start again. This solved the access to this forum. This situation does not seem to occur with every URL I go to, although sometimes returning to Google also creates this situation. My questions then are:

Is this a problem I am unknowingly creating as it did not happen under the old Win 8.1?

Is this a problem with IE11 under Win 10 Pro?

Is there an adjustment in the Tools>Internet options>Advanced selections that I need to "fix"?

Is this a problem with the URL I am trying to access? Maybe it isn't set up for IE 11 and/or Win 10 Pro?

Is there another problem/situation that I don't know about that could be causing this situation?

Any insight or thoughts that anyone might care to share will be greatly appreciated as this problem is beginning to drive me $%^&*().

****Post moved to the appropriate forum category****

4 people had this question

Abuse history