Microsoft Edge and other Microsoft Store apps might not connect to the Internet after installing the Windows 10 October 2018 update

After installing the Windows 10 October 2018 update (version 1809), Microsoft Store apps are no longer able to connect to the Internet.  For example, Microsoft Edge is unable to connect to any websites, displaying the message, “Hmmm...can’t reach this page.”  Apps like Mail, Calendar, and News are not working properly.  And Microsoft Store says to check my connection.

Non-Store apps, such as Internet Explorer, are still able to connect to the Internet.

 

Question Info


Last updated October 17, 2018 Views 10,875 Applies to:
Answer

If you still having issues after enabling IPv6, I suggest changing your network profile to Public.  Go to Settings, Network & Internet and click on Change connection properties.  Under Network profile, click on Public.

If that doesn’t work, run Network reset. This will reinstall your network adapters and set other networking components back to their original settings.  You might need to reinstall any VPN software or virtual switches after. Go to Settings, Network & Internet and click on Network reset.  Click on Reset now.

83 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Microsoft is aware of an issue after installing the Windows 10 October 2018 update (version 1809) that prevents Microsoft Store apps from connecting to the Internet on devices that have disabled IPv6.  Microsoft is working on a solution that is planned to be released in a future Windows update.  In the meantime, you can resolve this problem by enabling IPv6:


  1. Open the Settings app and select Networking & Internet > Network and Sharing Center.
  2. Select the network adapter you're using (by clicking the appropriate link next to “Connections”) and select Properties.
  3. On the Networking tab, select the checkbox next to Internet Version 6 (TCP/IPv6).
  4. Select OK to save your changes.

100 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.