How to turn of autocorrect typing in Edge?

Hi everyone! Since I tried Edge, it just makes me really irritated that when I type, it automatically makes some words Capital letters. (this Capital here is also autocorrected by Edge, I'm not going to go back and delete the Capital letter each time). I hate this. It's annoying especially when I type in languages other than English. Even in English, we don't capitalize nouns, that's a German rule. How do I turn this feature off?? I searched the support pages, nothing, I googled it, nothing. Any ways to stop this program rewriting my stuff? Thanks in advance!
 

Question Info


Last updated December 7, 2018 Views 31,277 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I think i got it, it's not about Edge but the whole win 10. Open Settings from the start menu, then go to devices. There you'll find a tab named Typing, fifth in the list for me, and the autocorrect feature is displayed there. If you switch the autocorrect off, edge will stop bugging your text (i actually wrote this in edge ;) ). Enjoy. :)

246 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey,

See my original post: http://community.skype.com/t5/Windows-desktop-client/How-do-I-disable-auto-correct-for-Skype-in-Windows-10/m-p/4079941#M361710

If for some reason the "Typing" tab in the settings is gone (It was for me) you can unhide it through regedit.

Use regedit and search for the following value: "ShowAutoCorrection". Change the value to '1' and you should be able to access "Settings -> Devices -> Typing" to change your autocorrection settings.

Restart your application, log in and out, or reboot your system to make the changes apparent. It worked for Skype at the very least for me.

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much for your answer!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think i got it, it's not about Edge but the whole win 10. Open Settings from the start menu, then go to devices. There you'll find a tab named Typing, fifth in the list for me, and the autocorrect feature is displayed there. If you switch the autocorrect off, edge will stop bugging your text (i actually wrote this in edge ;) ). Enjoy. :)
Thanks , it resolved my issue !

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks! I had this suspicion. You've saved me time hunting around. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This does not work for me. It still gives me Capital letters randomely. As you can see in this text :)

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thank you! This have been driving me up the wall from day one since some words were correct and the autocorrect wrong especially when typing in other languages.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same problem. I have disabled all features under Settings - Devices - Typing, restarted the computer, but still it gives me Captial letters and change words automatically for me.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, same problem with me as well. These autocorrects are getting out of control, capitalizing every I and correcting some words (from my native language) into correct English words, which is simply not fair and overwrites my initial intentions.
zerkoto

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.