How to fix "You can't connect to the file share because it's not secure" message in Windows 10 while mapping network share?

How to fix "You can't connect to the file share because it's not secure" message in Windows 10 while mapping network share?

Is there a way to enable SMB1 protocol on Windows 10 Pro machine?

Answer
Answer
Hello jackin
You can enable the SMBv1 Protocol by following these steps
-Open Control Panel.
-Click on Programs.
-Click on Turn Windows features on or off link.
-Expand the SMB 1.0/CIFS File Sharing Support option.
-Check the SMB 1.0/CIFS Client option.
-Click the OK button.
Click the Restart now button.
I hope it helps you

300 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 25, 2020 Views 81,084 Applies to: