How do I enable third party cookies in Microsoft Edge browser?

I was hoping Explorer and Edge shared Internet settings from the Control Panel. 

Do they?

How do I enable third party cookies (or other similar security settings) in Microsoft Edge browser?

This page http://windows.microsoft.com/en-ca/windows7/block-enable-or-allow-cookies  should include info on the Windows 10 Edge solution.   All search results identify only this Windows 7 page.

 

Question Info


Last updated May 24, 2020 Views 20,862 Applies to:

Related Forums


Hi Shawn,

Thank you for posting the query on Microsoft Community.

I suggest you to try the steps provided below and check if it helps.

Click on Hub, i.e Settings ... and then click on View advanced settings. You will find the Cookies option. Select the option you want.

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This appears to be a browser wide setting. 

Is there a way to allow a certain site to allow third party cookies?

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Shawn,

Thank you for the reply. Sorry for the delay.

There is no such option available in Edge. You can provide feedback about it in Windows Feedback app.

In future, if you have any issues related to Windows, do get back to us. We will be happy to assist you.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Office 360 Team requested the browser, Microsoft Edge, to do something that it can't do?

I already unblock all third party cookies and still unable to load MS Team, could you please provide information on this?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

When it comes to allowing cookies in order to browse websites efficiently, we always need to ensure the balance of it for security. Based on the screenshots you've provided, the Settings were actually according to your preference which is allowing the third-party cookies. To resolve the issue, we recommend that you clear the cache and browsing data and check if it helps. To do this, follow the steps below:

  1. Open Microsoft Edge browser.
  2. Click the Hub icon on the left corner then select Settings.
  3. Click the Choose what to clear box under Clear browsing data.
  4. Select all that applies the click Clear.
  5. Restart Edge and check on your Settings again for the cookies.

If you need further assistance, just don't hesitate to let us know.

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.