Edge not able to open Gmail, Yahoo Mail, etc..

Whenever I try to open Gmail with Edge, it keeps saying "enable cookies to view this website". I went to the advanced settings (of Edge) and checked the option of "Don't Block Cookies".

However, the website still tells me to enable the cookies.

I can, however, access the same website with an InPrivate Window.

Please help, as Edge seems, to me, better than Chrome (And I have been using Chrome for the past 4 years).

Thanks.

P.S. - I have also run  sfc /scannow and the result was no violations found.

 

Question Info


Last updated May 30, 2019 Views 9,299 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Read a Microsoft response in another forum to open a new account and see if gmail, etc. will open in Microsoft EDGE.  I did this (and transferred all files from the old account to the new one) - sure enough EDGE opens gmail, etc., and has opened all sites.   If there was a way to delete EDGE and reinstall it this would probably solve this problem.  Doing a reset in Internet Explorer 11 did not solve the problem.  The problem was not googles gmail, it was a setting in EDGE that seems to be a hard one to locate.  I looked at the settings in both accounts but did not notice any difference in the settings.

So my solution to this nagging problem was to Open a New User Account!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Use a program like Howard E-mail Notifier -  R Click icon in Task Bar>options and you can set up your email to open with any installed browser.  Another way would be to set your email as the home page in EDGE or click on the E to open EDGE and have your email listed in the Favorites menu.  When Chrome is set as the default browser there are not many other options. 

Hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

can u check the following settings.

Open settings of Internet Explorer---> Internet options---> Advanced--->

Under security settings check the boxes like

1.check for publishers certificate revocation.

2. check for server certificate revocation*

click apply and ok.

Hope this may help u :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

update the time and date on your computer. most likely it is not correct. if it is off by even a few hours it will cause the cert error message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

An update must have corrected this problem because EDGE now opens Yahoo and Outlook email

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Install Firefox, I was able to get that to work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This fixed my issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It works great,thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't need, want or use another account. MS is getting very pushy. Might be time to move to Linux.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello!

I tried the above suggestion and was able to open the Yahoo and Gmail, however, the Gmail account still had an issue. I received the message that it was not responding and needed the webpage to restart.

I noticed this problem since the Anniversary update. Besides the Microsoft Edge problem, the system fails to respond once there is a notification I have to restart to continue. I must not fail to inform that using Opera browser with the same laptop that the problem does not occur.

Kindly provide with a solution.  

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.