Edge and Mail can't connect to network after 1809 update

I have just updated my PC from 1803 to 1809 on company's PC.

Now I noticed that Edge and Mail apps are not working. Meanwhile I can use Outlook, Chrome, Firefox, IE without any problem.

It seems like a proxy problem to me (Microsoft apps can't connect to proxy for some reason).

Now that I'm writing I also opened Microsoft Store and it says to check my connection. So this one also isn't working.

Windows updates also weren't working but I fixed that with adding something to registry: https://appuals.com/windows-updates-error-0x8024401c/

Does anyone have similar problem or any solution for this?

 

Question Info


Last updated October 22, 2018 Views 2,474 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

One reason for this is disabled IPv6.

For some reason Win 10 v1809 required that IPv6 is enabled so that Edge, Store, News, …apps can connect to net.

Update = Replace old bugs with new ones.

40 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

One reason for this is disabled IPv6.

For some reason Win 10 v1809 required that IPv6 is enabled so that Edge, Store, News, …apps can connect to net.

Strongly recommend this solution. I had the same problems this morning with IPv6 disabled. Web browser (Chrome) was working but none of the Microsoft Store apps incl. Skype, Messenger etc. I enabled IPv6, rebooted PC and everything is back to normal.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After Googling for a bit – it seems to be an issue with IPv6. 

 

Windows 10 REQUIRES IPv6 be enabled for the store, edge, and other functions. 

 

I tried simply enabling IPv6 – but that still didn’t work. 

 

 

There is a ‘regkey’ fix for PERFERING IPv4 over IPv6 – and that worked. 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]

"DisabledComponents"=dword:00000020

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The solution is more simple. Probably you are in private network mode. Switch to public mode in settings ——-> network connections
Da grandi poteri derivano grandi responsabilità

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also enabled IPv6 on my ethernet connection and restarted with success.  Edge was able to connect as well as the Twitter and Instagram apps.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After Googling for a bit – it seems to be an issue with IPv6. 

Windows 10 REQUIRES IPv6 be enabled for the store, edge, and other functions. 

I tried simply enabling IPv6 – but that still didn’t work. 

There is a ‘regkey’ fix for PERFERING IPv4 over IPv6 – and that worked. 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]

"DisabledComponents"=dword:00000020

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

Thanks for juggling my memory here! I had a VM that I upgraded and even though I enabled IPv6 in the nic settings, I forgot we had added the DisabledCompenents key to our VDI environment with a value of "ffffffff". This was breaking Edge for me. I deleted the key (normally it does not exist) and restarted and all good now.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Enabling IPv6 seems to have fixed everything for me.

Without it, Edge, Internet Explorer, Windows Store and Fitbit apps would not connect to internet

Confirmed.

On one computer,  re-installing the Windows Store fixed the issue.  On two others, only re-enabling IPv6 resolved the issue. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue. Tried on laptop and PC. IPv6 is enabled. I had to rollback to 1803 on both machines.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Enabling IPv6 seems to have fixed everything for me.

Without it, Edge, Internet Explorer, Windows Store and Fitbit apps would not connect to internet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For Edge

Repair / Reset Edge
Windows Key+I > Apps > Click Edge > Advanced Options

Repair - No data will be impacted.

If repair doesn't work - Reset - You may lose some data in Edge including browsing history, cookies and settings but favorites may not get lost. You are recommended to take a backup of your favorites before resetting (Open Edge > Click the 3 dots in top right corner > Import from another browser > Export to file)

For Store Apps like Mail app

1. Run Windows Store Apps Troubleshooter
Windows Key+X > Click Settings > Click Update & security > Click Troubleshoot > Scroll down to the bottom > Click Windows Store Apps > Click Run the Troubleshooter

2. Reset Windows Store through Command Prompt
Type cmd in Windows Search box > Right click on Command Prompt > Run As Administrator > Type WSreset.exe and click Enter > Reboot your computer

3. Re-register All Store apps
Right click on Windows Start > Right click on Windows Powershell (Admin) > Copy the following from below and right click in Powershell to paste > Enter > Restart your computer

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

4. Uninstall & Reinstall Store
Right click on Windows Start > Right click on Windows Powershell (Admin) > Copy the following from below and right click in Powershell to paste > Enter

Get-AppxPackage -allusers *WindowsStore* | Remove-AppxPackage

Copy the following from below and right click in Powershell to paste > Enter > Reboot your computer

Get-AppxPackage -allusers *WindowsStore* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

Let me know if you have any more question or require further help. If above didn't work, I will supply more troubleshooting steps to solve this problem.

Source - https://answers.microsoft.com/thread/b8f36cad-9...
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 06:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.