Edge and Mail can't connect to network after 1809 update

I have just updated my PC from 1803 to 1809 on company's PC.

Now I noticed that Edge and Mail apps are not working. Meanwhile I can use Outlook, Chrome, Firefox, IE without any problem.

It seems like a proxy problem to me (Microsoft apps can't connect to proxy for some reason).

Now that I'm writing I also opened Microsoft Store and it says to check my connection. So this one also isn't working.

Windows updates also weren't working but I fixed that with adding something to registry: https://appuals.com/windows-updates-error-0x8024401c/

Does anyone have similar problem or any solution for this?

 

Question Info


Last updated December 4, 2018 Views 3,583 Applies to:
Answer

After Googling for a bit – it seems to be an issue with IPv6. 

 

Windows 10 REQUIRES IPv6 be enabled for the store, edge, and other functions. 

 

I tried simply enabling IPv6 – but that still didn’t work. 

 

 

There is a ‘regkey’ fix for PERFERING IPv4 over IPv6 – and that worked. 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]

"DisabledComponents"=dword:00000020

https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.