Dial-up error 633 w/build 15063 (1703 Creators) Pro

Dial up worked fine in 1607. With the update to Creators' build it now reports "error 633 - com port in use."

The modem has always been on COM 3. Tried ports 5, 9, 11. Same. COM 1, the only port listed in Device Manager, is shown as "in use." Process Explorer shows no info when queried for "serial."

Searched, read and tested virtually every suggested fix...

Uninstalled and reinstalled dial-up connection
Uninstalled modem (in Safe Mode), booted normally and updated modem driver
Created a "reservedport" registry entry for port 1723
Ran netstat -aon search for port 1723; it's not listed
Disabled the broadband adapter temporarily and turned off the broadband modem temporarily

SFC /scannow shows no errors.
There are no VPN connections on this PC.
This isn't a modem fault;  MS FAX works fine.

There was no DUN failure when 1511 O/S was updated to 1607.

Applied Creators' update to several 1607 restored images and over a 1511 restore as well.

DUN had been functional on them all until the 1703 update.

 

Question Info


Last updated October 10, 2018 Views 21,355 Applies to:
Answer

Hi,

We are aware of an issue with modem connectivity and are working on releasing a solution in a future update. In the meantime, the steps below should help to work around the problem.

Important: These steps require the use of Registry Editor.  Serious problems might occur if you modify the registry incorrectly. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, see KB322756.

  1. Search for “regedit” using Cortana, then run the regedit command in the search results to launch the Registry Editor.
  2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan.
  3. Find the key named “RequiredPrivileges” and double-click to open it.
  4. Append SeLoadDriverPrivilege at the end (see image below, be careful not to delete or override any of the existing values).  Then click OK.

  5. You may see the following warning. If so, click OK.

  6. Restart the PC (Start > Power > Restart). Modem connectivity should be restored after restarting.

Regards.

440 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.