Can't create hotspot anymore?

Hello everyone, I'll be fast with this

Some months ago I was able to create hotspots (using CMD like "netsh wlan hostednetwork...." or apps like "Connectify hotspot").

Since I upgrade my W8.1 to W10 I can't really know what changed that my wi-fi adapter does not support anymore this AP mode, when using "netsh wlan show drivers" it says that the hosted network its not admited.

I had a MSI gt72 Dominator, with a "Killer 2200 gigabit ethernet controller" and "Killer Wireless-n/a/ac 1525 Wireless network adapter"

I had upgraded my Killer drivers and Windows and I don't know what else to do :/ 

Thanks if someone knows anything!

 

Question Info


Last updated October 21, 2019 Views 7,490 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Lothul,

Thank you for posting your query in Microsoft Community.

As your using the third party app for creating a Wi-Fi hot spot. I would suggest you to use the"Hosted Network" for crating the Wi-Fi hotspot and check.

I suggest you to refer to the reply by Venkatesh1709 and see if it helps.

http://answers.microsoft.com/en-us/windows/forum/windows_10-networking/hotspot-cant-be-created-in-laptop/f6032659-4b99-4093-b46c-8746dd9dcd6e

Kindly let us know if you need any further assistance with the issue. We are glad to assist you.

Thank you.

Thank & Regards,

SuJata Moktan.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Writing for what... Jesus, 

I already use the "netsh wlan hostednetwork blablablaba" commands, and the link you send me is the exact same thing that is happening to me and haven't been answered yet too, at least do not reply with an unaswered topic when the guys still said it did not work, thanks anyways.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's Windows 10's WDI problem.

Same wireless chip, same problem as your, emailed to Killer and here the response:

"The Windows 10 version of our driver does not support the "Hosted Network" feature because Microsofts own WDI driver does not yet support this. Microsoft is having all wireless vendors move to the WDI model, thus this feature will not work on Windows 10 drivers until after Microsoft has decided to implement it in their base wireless WDI driver.


In the meantime, if you need this feature back... You can load the Win8.1 drivers via device manager from our INF download. I verified this works, as my system had Win8.1 drivers by default after upgrading to Win10 here.

www.killernetworking.com/images/support/Killer-Ethernet-Wireless_INF.zip "

35 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Don't worry!

Go to device manager and then select network adaptors.

After that open wifi adaptor and go to drivers tab.

There ll be an option to roll back your drivers, click on it.

And there you go!

Now you can create your hotspot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same problem but how do load them I tried installing it as an update but it wont work

EDIT :- WORKED PERFECTLY THANK YOU SO MUCH

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ZerockX,

MS engineers blablablabla, check this, do that, do command line magic with no luck.....

You are the one that provided the ROOT CAUSE of the Hotspot unavaliabilty in Widnows 10 and helped us understand and resolve the issue.

KUDOS my friend!

George,

Athens, Greece

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your solution worked! Thank you very much. 

I'm using a MSI GS60 6QE with the same Killer 1525 Wireless Network Adapter. The laptop came with Windows 10 and CMD "netsh show wlan drivers" said hosted network is not supported.

I did exactly as you said, to load Windows 8.1 drivers from the INF link you provided. Restarted my laptop as requested, and suddenly CMD hosted network is supported! I can finally host WiFi hotspots now.

I wonder when will Microsoft update its WDI driver to allow hosted network. It's a very useful function for many users. I host a WiFi hotspot via my laptop for my wireless printer to connect. 

To other users: to "load" the Win 8.1 drivers using the INF download, just extract the RAR, go to Device Manager and right click > Properties > Driver tab > Update driver. Then choose "Browse my computer for driver software" and select the exact folder you need (ie k1525w81 or k1535w81) in the directory. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is an easier solution.

if you have had a previous windows installation.

simply go to device manager > wifi adapter > update drivers > browse my computer for driver software  ? let me check for a list of device drivers on my computer.. then pick the one that pre-dates your windows 10 intallation

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's Windows 10's WDI problem.

Same wireless chip, same problem as your, emailed to Killer and here the response:

"The Windows 10 version of our driver does not support the "Hosted Network" feature because Microsofts own WDI driver does not yet support this. Microsoft is having all wireless vendors move to the WDI model, thus this feature will not work on Windows 10 drivers until after Microsoft has decided to implement it in their base wireless WDI driver.


In the meantime, if you need this feature back... You can load the Win8.1 drivers via device manager from our INF download. I verified this works, as my system had Win8.1 drivers by default after upgrading to Win10 here.

www.killernetworking.com/images/support/Killer-Ethernet-Wireless_INF.zip "

hello sir, I'm new to windows 10

I've updated my killer wireless driver via your INF, 

then the "hosted network : yes" in command promt and when i tried to start the hotspot via cmd my pc just crashed.

Any help before i rolled back my windows 10 to 8.1?

I'm using Dell Alienware17 r2, with killer wireless n/a/c 1525 adapter.

Sorry for my bad english

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the referenced driver is "out-of-date" -- which means it's brand new and not helpful.

Try to find an earlier one....mine is 11.0.0.628

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.