Block acess to my website

My "very good friend" change something in settings on my pc and now i can get acess to my own car detailing website...

Now when i try acess to website i get INET_E_RESOURCE_NOT_FOUND

Where he can block access to my website?

Windows 10 home, Microsoft Edge, Nod 32 antivirus, 

 

Question Info


Last updated July 13, 2018 Views 7 Applies to:
Try this:
Open Microsoft Edge
Type about:flags in the address bar
Scroll down until you see a Network section
Uncheck the option named TCP Fast Open
Restart browser.
Have UAC settings been turned off? This is another reason for that error.
Also try:
Open COMMAND PROMPT/powershell as ADMINISTRATOR (Right-click and select ‘run as administrator’)
Type netsh winsock reset and hit ENTER
Type shutdown -r -f -t 0 (this does an immediate reboot)
Virginia - Time Lady.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.