Windows 10 explorer network error 0x80070035 the network path was not found

Actually, this had occurred with Windows 8.1 Pro after an update from Microsoft. However, even though it appeared as a problem with Windows 8.1; Windows 10 has inherited the same issue.

When attempting to map a NAS drive, the error occurs with the message, network error 0x80070035 the network path was not found. After searching the internet for days and days of a viable solution, nothing has helped getting a NAS drive mapped.

These are WD My Cloud NAS drives connected via a LAN hub. The topology of the network is as follows:

Cable modem -> NETGEAR R8000 router -> TP Link 8-port hub -> (3) WD My Cloud NAS drives

Firewall ports have been opened to support the NAS drives, antivirus disabled longer enough to interfere with the network. Router has been configured to support each NAS drive's IP addy.

If anyone has any helpful hints as to how to successfully map the NAS drives, I would love to read all about it.

BTW, from my second backup personal system, the system has Windows 10 as well, but has no problem in seeing the NAS drives from within explorer. This is also true with the Surface Pro 128 as well as a laptop that both were upgraded to Windows 10 Pro x64.

Recap:

1) Cannot see NAS drives in Windows explorer

2) Cannot map NAS in Windows explorer

All updates have been applied to the system.

Anyone else experience this issue as well? If so, did you get it fixed? If you did, would you mind sharing your fix with me?

Thanks for your help.

 

Question Info


Last updated June 2, 2020 Views 179,074 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for posting your query on Microsoft Community.

If you are unable to access network drive then I would suggest you to try the steps provided below and see if it helps.

https://social.technet.microsoft.com/Forums/windows/en-US/17c9ea7d-52df-4ef9-95fa-0a961d11bfa3/fix-for-cannot-access-nas-drives-sharefolder-is-not-accessible-or-error-code-0x80070035?forum=w8itpronetworking

If issue persists, I would suggest you to repost queries in the following link and hope you will get better assistance. As this forum is taken care by IT professional.

TechNet Forum: Windows 10 IT Pro

Hope the information provided is helpful. Do let us know if you have any queries related to Windows, we will be happy to assist you.

Regards,

Ramesh Kumar.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

After reading the useful link above, I was able to map my NAS drives with success. Thank you.

The following procedures had helped me restore the mapped drives.

Steps taken to resolved the shared NAS drive:

1. Launch Network and Sharing Center

2. Click Change Advanced Sharing Settings
3. Turn everything to OFF on all profiles and options

4. Save the changes and then close the applet

5. Open the Device Manager

6. Right-button click Network Adapters 

7. Uninstall Ethernet and Wireless adapters

    (Hint: I also selected "View/Show Hidden Devices" option and uninstalled those network devices as well)

8. Then click on Action and then select Scan for Hardware Changes

9. Allow reinstallation of the devices and then close Device Manger

Next:

10. From the task manager, right-button click the network icon or either open Control Panel and select Network and Sharing Center

11. Click Change Advanced Sharing Settings

12. Turn everything to ON for all profiles and options 

13. Click Save changes and then close the applet

Next:

14. Launch Windows explorer

15. Observe the Network explore pane (should be able to see all of the shared NAS drives

Mapping a the NAS drive

Next:

16. From the top of the Windows Explorer windows, select Map Network Drive

17. Enter the IP address + Shared Folder name and then click Ok

      Example: \\192.168.1.27\SharedFolder\

I was able to see all of the NAS shared drives as well as mapping the NAS shared drives.

Make note: All of the NAS devices have static IP addresses. If you use DHCP, recommend when mapping to the drive, to enter the device's name + the shared folder.

      Example: \\NASSharedDrive\SharedFolder\

When using DHCP, if and when the IP address changes, the map drive will be available, even if the IP address changes as long as you are still in the same network.

If using static IP addressing, recommend the first example.

Thanks to the MS support team to lead me in the right direction to correct this long time problem.

Don't back down when you are right!

172 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Looks like the problem has returned. After a reboot, the NAS drives were not reconnected. When attempting to reconnect the NAS drives, the error message of path not found has resurfaced. So these patches that have been suggested is not a rock solid fix, but only a Band-Aid for a temporary solution.

Is there a rock solid method (or patch) of mapping the NAS drives from within Windows Explorer? If so, what is the procedure of getting this to work on a permanent basis?

For years and years, I have been able to map network drives without a hitch until a patch from Windows 8.1 was installed. From that point on, I have had nothing but trouble in mapping a simple network drive to Windows Explorer.

I wish Microsoft would stop building patches that make networking a nightmare. It is getting to the point that I am considering of going back to Windows 7, even though the support is limited. At least I was able to map a network drive without a bunch of shenanigan procedures, which, BTW, is not a permanent fix.

For the record, I ask for a higher level of support in getting this issue to rest. No insult intended, but I have been wrestling with this for a very long time and it is time to put this problem to rest.

Don't back down when you are right!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi wvlucas,

I have exactly the same problem. Did you find a solution in the meantime? Did you open a ticket at Microsoft?
Thanks Ines83

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 This mess is found in the way Microsoft change the behavior of port 139 (File Print Sharing NB-SESSION-IN). Try this, on the W10 "host" machine (which is W10 machine holding the network browse list) open the Windows Firewall tool and locate the inbound rule I mentioned and select the properties by right clicking. In the Action section, select "block the connection". You just need to effect the private profile. Another thing you might want to experiment with is disabling the "password protected sharing" parameter within "All Networks".

I have two W10 PCs and applied the above changes to my home work with good results. Just one more thing. When I open file explorer to navigate my networked PC I received a stupid flyout warning that file sharing is disabled. Ignore it and continue to navigate to your NAS device.

If you have a cmd only type netstat -np tcp and you should notice the connection is being established to port 445 instead on port 139 (the old method in previous versions of Windows before 8/8.1).

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I discovered I still had some issues and was still receiving the "network path not found" message. Here are some things I'm trying now.

- On each PC, I disabled NetBIOS over TCP in each network adaptor properties

- On each PC, enable file/print sharing in the "private" profile section

- On each PC, I turned off password protected sharing in the "all networks" profile section

- From the host PC, block incoming connections to port 139 (NB-SESSION-IN)

- Using static IP addresses (this shouldn't matter)

- Edit hosts file and added the static IP addresses

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry about not getting  back sooner. Have been busy investigating this one when not busy at work. Anyway, if you get a chance, try this one on for size. Disable services and reboot to safe networking mode. See what you get. See if you are able to attach to your networked PCs or NAS drives.

I booted the system in safe mode with networking enabled. After the restart. I was able to access the NAS drives successfully. Then I reboot the system in normal mode and sure enough, the NAS drives were not accessible. So whatever the problem is, it has to do with the device services or some driver loading during bootup.

Steps taken during investigation:

1) Press the Windows + R buttons (Start/Run)

Launched Microsoft System Configuration Utility

2) Enter "msconfig"

3) Select the "Boot" tab

4) Checkmark the "Safe Boot" box

5) Click the "Network" radial button

6) Click "Ok"

7) When prompted, click "Restart" option

8) Allow the system to boot to safe mode

9) At the desktop, navigate to Windows Explorer

10) Observed shared network devices attached (i.e. PCs/NAS shared drives)

11) After observation, reverse the process and then boot the system to normal mode

12) Follow step 11 above and observe. Results: Dead connections.

So whatever it is that is causing the reconnection to fail has to do with the services or either a device driver or both that is causing this issue to surface.

All I get from Microsoft support is to check out the TechNet support sight. I have search that site and the forums and have yet to find a solution to fix this issue once and for all.

To be honest, I find it disturbing that MS support suggests looking at TechNet for support when this issue is experienced by many, many end-users that are not high tech savvy.

Sorry about that, just venting.

Let me know if you have found anything new.

Don't back down when you are right!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Think of this forum as the helpdesk. The TechNet is tier 2 support. Yes, its more technical. But there are good some answers there. On this issue, I received some good advise and my suggestions came from a Microsoft engineer in the TechNet. The guy gave me his direct email address and we hashed this out for a number of days. He agreed that port 139 (NetBIOS, used for device name resolution) has been changed. You booting into safe mode does indicate some thing but again you know before hand that not everything (even within the network protocols) are being loaded. If you have or haven't looked in TechNet, give it another go for a possible work around. The MS support team here will not have an answer, that's for sure.  As you said, MS just has to fix the problem. Its not just NAS but, PC networking (not HomeGroup) and all Samba implementation were affected when W10 was introduced.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You are right. TN is a higher level of support. I use to work for MS back in the 90s and support back then is pretty close as what is it today. The only difference now is that back then, the guy sitting to your left was first tier level and the guy sitting in the back role was the triage support which couldn't get any higher unless a developer stepped into the ring.

Anyway, hopefully, MS will get this fixed soon.

To continue what is being observed, if I boot the system and just as the desktop loads, windows explorer will load (select previous windows load option). From there, I can scroll to the NAS drives and actually have access for a brief moment or two, but then the infamous red-X appears and the NAS is lost. So without a doubt, something is causing the reconnect function to bomb.

I wish I had a mib browser. This would tell me exactly what is causing the shared devices to fault. But unfortunately, that tool is out of my reach. So, I am left with dissecting each service and driver that is loading with the msconfig tool.

Happy hunting to me.

Don't back down when you are right!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finally getting sick of seeing 80070035 every time I try to connect to my other systems share several tries before it would become available, I wasted hours searching around and seem to have found the answer. Your first line is the only thing I had to do.

In my case I used DHCP to send option 43 to disable NetBIOS over TCP/IP, but testing by changing the setting manually worked as well. Now when I boot I see in the ipconfig /all output that it is disabled rather than enabled. I've had no problems since disabling NetBT with my share between Windows 10 hosts. The added bonus is that network hosts seem to be found a bit faster now as well.

The one caveat to this is that I use DD-WRT on my router and have functioning DNS matching their configured names for all my hosts, so I suppose if you don't have a router providing DNS resolution for your hosts this might not work.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.