Unknown devices shows connected on network map in Windows 10

Split from this thread.

I just noticed today these phones coming and going in Network on Windows 10.

I too was perplexed and amazed to discover this thread when I did a search.

I checked my router but did not see anything there, but then noted that the 'property' of the a phone showed only a MAC address and no IP address, so my router had not given an IP address and therefore was not showing a device.

As the wireless only gets used when relatives visit as my network is wired, to double check that it was the wireless part of the router I disabled wireless - and no phones show up.

So, I am relieved, but -

I would like to understand why/how the device shows up in the Network window, what is the router passing to network computers, just the MAC and phone type?

Also, I tried my Android phone and it did not show up with or without a correct wireless password.

Original title: Random phones appear on my Network

Hi Robert,

Do not worry we will help you with this issue.

This issue might have occurred due to setting up the network connection as a public network.

Public network: By default, the public network location type is assigned to any new networks when they are first connected. A public network is considered to be shared with the world, with no protection between the local computer and any other computer. Therefore, the Windows Firewall rules associated with the public profile are the most restrictive. This blocks the following apps and services from working: PlayTo, file sharing, network discovery, and automatic setup of network printers, TVs, and other devices.

Private network: A private network location type can be for home or small office networks, or when you know and trust the people and devices on the network. This setting allows your PC to connect to a homegroup and devices on the network, such as printers. 

I suggest you to change the network type on your computer to private and check if it helps.

Follow these steps:

  1. Log-in as an administrator.
  2. Press Windows + R keys, type regedit and press Enter to open Registry Editor
  3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles
  4. Double click on Profiles, click on each long GUID number subkey, and look at it's ProfileName string value in the right pane to see if it has the current network name.
  5. When you find the correct ProfileName for your network name, double click on the Category DWORD value in the same right pane to modify it.
  6. Category: 0 = Public       1 = Private
  7. Close the registry, logoff or Restart and check if the issue persists.

Registry disclaimer: Important this section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

Refer to the article to: backup and restore the registry in Windows

Note: The above links applies to Windows 10 as well.

Hope it helps. Reply to the post if you are facing any issues with the network sharing types for further assistance.

Thank you.

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Split from this thread.

I just noticed today these phones coming and going in Network on Windows 10.

I too was perplexed and amazed to discover this thread when I did a search.

I checked my router but did not see anything there, but then noted that the 'property' of the a phone showed only a MAC address and no IP address, so my router had not given an IP address and therefore was not showing a device.

As the wireless only gets used when relatives visit as my network is wired, to double check that it was the wireless part of the router I disabled wireless - and no phones show up.

So, I am relieved, but -

I would like to understand why/how the device shows up in the Network window, what is the router passing to network computers, just the MAC and phone type?

Also, I tried my Android phone and it did not show up with or without a correct wireless password.

I would say your Wifi is simply scanning continually for data connections in range, which is normal behaviour.  It will only pick up phones where they have been set up as Wifi Hotspots, presumably because the user has an appropriate data contract. Your own mobile phone won't be detected if it doesn't have that capability , or if you haven't turned on the feature on the phone.

At any time, I can see the Wifi Networks of several of my neighbours and also a number of other wifi devices in range, all sensibly password locked.

One issue you might want to check is whether your computer is set to share updates across the internet, which does allow others to share your internet connection: Settings > Update & Security > Advanced Options > Choose how updates are delivered : Is "PCs on my Network, and PCs on the Internet" selected? If so then other devices will be able to access the update files on your computer via your Network connection.

MJA
Windows Insider, Surface Pro 3, MacBook Pro (VirtualBox + Windows 10)

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am on a private network and I see my neighbor's phones popping in and out all the time.  I have no idea what state those phones are in.

_____________________________________
ASUS Z490 Intel i9 10900K

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It is normal for other Wireless networks to be seen in the Network under Win7 to 10,

They are wide broadcasting their network to others,

But you will notice unless it is open network meaning no SSID or Password required you can not connect to them and they can not connect to use if you are using your ISP security SSID.

It just part of the Broad casting of the wireless networks so users can see who near their surrounding area if you switch off Broadcasting in your Modem wireless section you will notice you can no longer your network being displayed,

What happen is it becomes a hidden network for the 4g.

5g Networks can still be seen but if you turn off both noone else in the house can connect to the wireless connection as they will not be able to see the connection in the list.

Only the main computer will be able to detect the wireless network when broad casting on both 4g and 5g are switched off.

**** No

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

THE SOLUTION.

I found that my new router for IPv6 had WPS enabled. I never use that so I disabled it and now no phones show up.

I assume that the want-to-connect device shows up in the Windows network because many routers have a physical button on the side to press to simplify connection without typing in a password, and this is a sensible way to show that the device is ready to connect. Now that I have explained it all to myself it seems sensible, and I am happy.

The steady march of a huge range of phone that I was seeing must be from passing cars, with maybe a neighbour sometimes.

I hope this helps others.

56 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

As you can read below this was a router configuration issue. I had already checked through the Microsoft networking configuration. Thank you, Deepika, for the reply that tried to 'light' the way.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me! Switched off WPS and no more phones appearing.

Thanks!

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 25, 2021 Views 46,755 Applies to: